Communauté
Fusion - Français
Bienvenue sur les forums Fusion (anciennement Fusion 360) d’Autodesk. Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets Fusion populaires.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Fusion 360 : Post-processeur Creality pour impression 3D

2 RÉPONSES 2
RÉSOLU
Répondre
Message 1 sur 3
JPFaydi
182 Visites, 2 Réponses

Fusion 360 : Post-processeur Creality pour impression 3D

Bonjour à tous,

J'utilise Cura comme slicer pour l'impression 3D mais quel dommage de na pas utiliser celui de Fusion. J'ai exploré son contenu qui me semble tout à fait pertinent avec, surtout, l'avantage du lien direct entre Conception et Fabrication, comme en fraisage par exemple. Tout se passe bien et la simulation de l'impression est tout à fait normale mais là où ça pèche, c'est que l'impression n'est pas du tout correcte bien que tous les paramètres d'impression (températures, vitesses, hauteur de couche, etc.) soient identiques à ceux saisis dans Cura. Certaines parties de l'impression ne se font pas où il faut, le rendu visuel n'est pas propre, le résultat est inutilisable. 

Je pense que ça vient du post-processeur proposé pour mon imprimante Creality Ender 6, post-processeur commun à toutes les machines Creality.  Je ne sais pas trouver une solution résolvant ces problèmes.

Sauriez-vous m'aider ?

Bien cordialement.

Jean-Paul 

 

PJ: début d'impression avec Fusion et impression complète avec Cura


Le titre du sujet a été modifié par un modérateur pour faciliter la recherche. Titre original:
Post-processeur Creality pour impression 3D

 

2 RÉPONSES 2
Message 2 sur 3
serge.quiblier
en réponse à: JPFaydi

Bonjour @JPFaydi,

 

les post processeurs pour les imprimantes 3D sont très similaires pour 95% d'entre eux.

Une grande majorité de code est d'ailleurs partagés entre eux.

Car une grande quantité 'imprimante utilise Marlin comme firmware.

N'ayant pas eu de problème similaire rapporté sur les autres machines, il s'agit probablement d'un problème liés au conditions de déposition. (i.e les print settings)

 

Nous avons modifiés ces paramètres pour distinguer par exemple les extrudeurs montés en direct sur la buse, de  ceux avec extrudeurs déportés. (i.e tube bowden)

Cela change les valeurs de retrait utilisées.

 

Le problème vient probablement de ce genre de réglage.

 

Salutations

 

PS le post processeur a été testé sur une imprimante Creality, mais je ne me rappelle plus du modèle exacte.
______________________________________________________________

If my post answers your question, please click the "Accept Solution" button. This helps everyone find answers more quickly!



Serge.Q
Technical Consultant
cam.autodesk.com
Message 3 sur 3
JPFaydi
en réponse à: serge.quiblier

Bonsoir,

Merci pour cette réponse précise.

En effet, j'ai entre-temps pu tester plusieurs impressions en sélectionnant comme filament "ABS (Bowden Tube)" et non seulement "ABS". Et ça fonctionne même si quelques imperfections appelant à affiner les réglages perdurent. Je vais confirmer avec d'autres types de filaments, en particulier le PLA.

Cordialement.

Jean-Paul

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report