Communauté
Fusion - Français
Bienvenue sur les forums Fusion (anciennement Fusion 360) d’Autodesk. Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets Fusion populaires.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Fusion 360 : Carré blanc à la place du canevas de sérigraphie dans la CCI 3D de ma conception électronique

8 RÉPONSES 8
RÉSOLU
Répondre
Message 1 sur 9
hardwareTD5FS
166 Visites, 8 Réponses

Fusion 360 : Carré blanc à la place du canevas de sérigraphie dans la CCI 3D de ma conception électronique

Bonjour,

J'ai un problème une un de mes projets. Lorsque j'affiche le canevas de sérigraphie, top ou bottom, un carré blanc de apparait à la place de la sérigraphie. Voici la carte 2D avec seulement les couches 20 Dimension, 21 tPlace et 25 tNames:

hardwareTD5FS_2-1701159758685.png

Voici ce que j'obtiens lors du transfert 3D et que je fais apparaitre le canevas de sérigraphie top:

hardwareTD5FS_0-1701159615193.png

J'ai fait pas mal de recherche et de tentative de paramétrage depuis hier mais je reste bloqué sur un carré blanc sur ce projet alors que sur d'autres projet la sérigraphie apparait correctement comme dans celui ci par exemple:

hardwareTD5FS_3-1701159985116.png

Est ce que quelqu'un peut m'aider sur ce problème?

Merci d'avance

Ju


Le titre du sujet a été modifié par un modérateur pour faciliter la recherche. Titre original:
Carré blanc à la place du canevas de sérigraphie dans la CCI 3D de ma conception électronique

 

 

8 RÉPONSES 8
Message 2 sur 9
francois_moreau
en réponse à: hardwareTD5FS

postez sur le forum Electronic english

 

https://forums.autodesk.com/t5/fusion-360-electronics/bd-p/6071

 

est réellement important ce carré blanc? 

c'est peut être un bug d'affichage?

François Moreau

bénévole sur le programme Fusion:

EESignature

Message 3 sur 9
hardwareTD5FS
en réponse à: francois_moreau

Bonjour,

Merci pour la réponse.

Le carré blanc est un bug, il apparait à la place de la sérigraphie avec l'emplacement des composants et leur noms.

Message 4 sur 9
francois_moreau
en réponse à: hardwareTD5FS

je ne connais pas electronics (et encore moins ses bugs ) d'ou la proposition de passer voir sur le forum utilisateur actif

 

ce canevas, pouvez vous éventuellement le retravailler dans un logiciel graphique puis le réimporter dans fusion? si ce qui crée le bug est que les dimensions du canevas sortent de la plaque , il y aurait peut être alors moyen en recoupant l'image de retrouver la fonction ? (une piste c'est tout)

François Moreau

bénévole sur le programme Fusion:

EESignature

Message 5 sur 9
hardwareTD5FS
en réponse à: francois_moreau

Merci mais le canevas de sérigraphie que j'aimerais voir apparaitre provient directement des couches de sérigraphie paramétrées dans la board 2D du projet. Il n'y a pas de traitement externe à Fusion 360 à faire à ce stade. C'est un problème de carte, de paramétrage ou un bug.

Message 6 sur 9
hardwareTD5FS
en réponse à: hardwareTD5FS

En complément, je pense que les couches du masque de sérigraphie ne se transfère pas, il y a une icone qui semble indiquer que l'image de la sérigraphie est absent:

hardwareTD5FS_0-1701245386343.png

 

Quelqu'un à une idée ou c'est un bug?

Message 7 sur 9
francois_moreau
en réponse à: hardwareTD5FS

je me répette désolé, mais je pense avoir clairement dit que vous trouverez de l'aide adaptée sur le forum fusion english electronics, je n'ai jamais rien concu en partie électronique

utilisez les outils de traductions (deepl fct très bien) joignez votre fichier a votre post et vous aurez des éclaircissements, merci de poster votre solution ici pour aider d'autres membres de la communauté

bien a vous

François Moreau

bénévole sur le programme Fusion:

EESignature

Message 8 sur 9
hardwareTD5FS
en réponse à: francois_moreau

C'est posté sur le forum électronique anglais:

https://forums.autodesk.com/t5/fusion-360-electronics/silckscreen-layer-transfer-problem-in-cci-3d/t...

Merci François, je ne manquerais pas de poster le résultat ici si l'investigation porte ses fruits!

 

Message 9 sur 9
hardwareTD5FS
en réponse à: hardwareTD5FS

J'ai trouvé le problème. C'était simplement parce que les contours de la board n'étaient pas fermés complètement(quelques millimètres après les virgules de différence entre 2 points du contour). La carte que j'utilise est une carte crée sous eagle transférée à Fusion. Je suis surpris de ne pas avoir eu d'erreur lors de la vérification des erreurs de la carte ou lors du transfert entre le PCB 2D et 3D mais c'est ainsi.

Merci!

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report