Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to Create or open a schema!

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
Anonymous
338 Views, 4 Replies

Unable to Create or open a schema!

Trying one or the other gives the same result! A nice crash!
So far, I have been unable to see anything beside the menu....

Something I need to know, or do?

4 REPLIES 4
Message 2 of 5
rbkyorem
in reply to: Anonymous

Have you tried samples came with the update?

Message 3 of 5
Anonymous
in reply to: rbkyorem

No, I have not, but that's not going to solve the problem to create or link to existing schemas, assuming it works with samples.

BTW, it crashes in all cases, opening or linking to either pcb or schemas. So far, i have only been able to open the library part.

Another thing that surprises me, is that it seems unable to recognize pcb and/or schemas that I have on the cloud?. It does "see" the extensions on my computer, but not on the cloud.

But I will try to open a sample.

Message 4 of 5
jorge_garcia2
in reply to: Anonymous

Hi @Anonymous,

I hope you're doing well. By chance do you have Bommer installed? It currently interferes with the electronics workspace's operation. If you just disable it from being automatically used at startup that may be able to avoid the crash.

For the linking of a schematic and a board it will only work with local files for now. Once those local files are linked in Fusion360 then they will be able to live on the cloud together.

Let me know if there's anything else I can do for you.

Best Regards,


Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 5 of 5
Anonymous
in reply to: jorge_garcia2

Yes, I have Bommer installed! Let me check if disabling it fix the problem, and I accept your solution.
Yesss! Well, thank you, it was in fact Bommer, so no big deal, I can reactivate it when needed.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report