Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Top layer missing poligons

5 REPLIES 5
Reply
Message 1 of 6
ESCAPEKIT
246 Views, 5 Replies

Top layer missing poligons

Another fun BUG.
Now the top layer polygons are not showing in the 3D view.
Luckily it is not critical but man, it looks like every half an hour I stumble into a new bug.

Annotation 2020-03-19 182350.jpg

 

Annotation 2020-03-19 18235s0.jpg

 

5 REPLIES 5
Message 2 of 6
ESCAPEKIT
in reply to: ESCAPEKIT

Aaaaaand they are back  Annotation 2020-03-19 18235s.jpg

 

Message 3 of 6
ESCAPEKIT
in reply to: ESCAPEKIT

And they have disappeared again 

Message 4 of 6
ESCAPEKIT
in reply to: ESCAPEKIT

Looks like the body for the top layer polygons is missing:
Annotation 2020--19 18235s.jpg

 

Message 5 of 6
jorge_garcia2
in reply to: ESCAPEKIT

Hello @ESCAPEKIT,

I hope you're doing well. I've pinged the developers on this issue and they'll be looking at this.

Let me know if there's anything else I can do for you.

Best Regards,


Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 6 of 6
yqliu
in reply to: ESCAPEKIT

Hi @ESCAPEKIT , the Fusion 3D PCB is created as true solids. The edges and faces can be referenced in modeling environment, and even usable in CAM and simulation environment. This requires very strict edge conditions and sometimes the process fails to create a valid 3D body. After all, a valid 2D polygon doesn't mean we can create a valid 3D solid. The routing result will impact the creation of the 3D PCB. So what you can try is to check if there is any routing error first. If no, try to adjust the shape of the polygon.

 

The last thing you can do is to use the "Create 3D PCB with canvas" command. This should always work even if it's impossible to create a valid 3D polygon.

 

Richard

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums