Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Set 2DPCB size unit in inspector to mm as default

1 REPLY 1
Reply
Message 1 of 2
majedationE43S5
70 Views, 1 Reply

Set 2DPCB size unit in inspector to mm as default

When I create a 2DPCB from a schematic, the size unit in the inspector is shown randomly each time, without me changing the unit in the preferences. Sometimes they are both the same, either "mm" or "mil", and other times they are different, as shown in the screenshot attached.

I've went through the preferences, but didn't see an option for unit for "Width" and "Height" separately.

How can I set both "Width" and "Height" to mm as default?

Thanks.

Screen Shot 2022-09-05 at 8.55.45 AM.png

1 REPLY 1
Message 2 of 2

Hallo @majedationE43S5 ,

you can set units to "mm" as default in "Prefereces". See Screenshot:

mneujahr_at_moe_0-1662372731503.png

 

Edit:

Now I see the "failure" Width in mil ans Height in mm:
Seems to be a "bug"

 

Eagle 9.6.2 / Fusion 360
Working with Eagle since Version 3.x

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums