Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Schematic - Component values all suddenly disappeared

2 REPLIES 2
Reply
Message 1 of 3
anders
118 Views, 2 Replies

Schematic - Component values all suddenly disappeared

Hey guys, all component values suddenly disappeared from my schematic, having been visible previously. I can't remember if one of the almost daily software updates made them disappear or not.

 

How do I get them back? Please see attached screenshots.

 

Notes:

- "Values" layer is enabled.

- All but component C18 have a value assigned.

- All components have "Display" option set to "Value".

2 REPLIES 2
Message 2 of 3
panpan_fan
in reply to: anders

Hi @anders 

I hope you are doing well!

I test the Resistor and capacitor part and the value can show well.

If you don't mind, please send me your file for double check.

I will send my email address to you as a private message.

 

Regards,

Panpan Fan

Message 3 of 3
panpan_fan
in reply to: anders

Hi @anders 

Thanks a lot for your sharing!

I can see the value issue in your file now.

As a temporary workaround, you can Right Click on your part and choose Restore Position.

Screen Shot 2021-08-05 at 11.45.28 AM.png

However, I can't reproduce this issue from the beginning. The Value show well when I add part.

I have reported this issue to our develop team and I will keep you updated when I get more information.

 

Regards,

Panpan Fan

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report