Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

problem with custom pads and 3d model sync

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
anastasov.rosen
164 Views, 4 Replies

problem with custom pads and 3d model sync

Hi, I have following problem:

I have footprint with non-standard hole SMD-PAD + Milling

footprint-smd-millingfootprint-smd-milling

 

when I put the part on schematic and on pcb everything is ok, I can move the part and on cam preview milled holes moved with the part, but when I create 3d model of pcb and move the part old milled part not moved and they stay on the model. How to solve this issue ?

 

 

 

backlight_pcb_2.JPGbacklight_pcb_2.JPG

 

 

 

backlight_pcb_2.JPG

 

 

 

 

 

 

 

4 REPLIES 4
Message 2 of 5

Hi @anastasov.rosen ,

 

I hope you're doing well. From the 2D PCB go ahead and click Push to 3D PCB, it should update the locations of those holes. Can you confirm if that works for you?

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 3 of 5

Hi @jorge_garcia2 ,

 

I do that all the times but without success (I mean all type of combination push to 3D and push to 3D with option).

When I move the part 3th time milled holes from 1st placement are disappeared and new ones from 2nd one are on the 3D model.

 

Best Regards

Message 4 of 5

Hi @anastasov.rosen 

I hope you are doing well!

For the milling layer, it is a known issue and has been reported to the develop team.

I will keep you updated when we fix this issue.

 

Regards,

Panpan Fan

Message 5 of 5

Hi @panpan_fan,

thanks for your feedback, hope that AUTODESK team will fix it soon.

 

Regards

Rosen Anastasov

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report