Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pour will not connect with pad

Message 1 of 5
118 Views, 4 Replies

Pour will not connect with pad

Hi, all.


My search didn't turn up any solution to my problem, so I'll try the brain trust of this forum... 🙂


I'm laying out a board with a Step-down DC/DC converter chip from TI (LMZ10501) where they have an example of a layout which I'm trying to reproduce, but I have a problem with the pads not being "flowed over" by a polygon pour.


Fig1 shows the example from the datasheet (it's upside-down to match my layout).


I've made a polygon pour for SGND and for the connection between VOUT and C3, but neither will fill properly, as can be seen in Fig2. They're named SGND and 3V3 respectively.


Anyone have a clue of how I can fix this?








Message 2 of 5
in reply to: Stigoe

Pads are on top layer(red), but polygon is on bottom(blue).


Message 3 of 5
in reply to: silvio3105

Hi, Silvio


Thanks for the answer, but, unfortunately, it's wrong.

You're correct that the pads are on the top layer and there is a pour on the bottom, but the pour for SGND and N$3 are both on the top layer. You can see the red dotted line for the pours, and the SGND pour is connected to the correct pads, but it only have a few blotches instead of filling it completely.


I've tried to adjust the values under DRC, but I haven't found a magic value to change.

Message 4 of 5
in reply to: Stigoe

Hi  @Stigoe ,


Check the width you have assigned to those polygons in Fusion 360. Make it the lowest number possible, I think you'll see it fill.


Best Regards,

Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 5 of 5
in reply to: jorge_garcia2

Hi, Jorge.


Thanks! That helped, but I had to untick Thermals as well to get it to fill properly.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report