Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pick and place file problems

6 REPLIES 6
Reply
Message 1 of 7
james.lawrenceQ6D37
260 Views, 6 Replies

Pick and place file problems

As the title suggest, the pick and place file which method I use, as there are three ways of doing the same thing? doesn't work!

  • If I use the CAM processor, it generates two files, but they are empty, if I click the include headers tick box, they appear but not placement info.
  • If I use OUTPUTS > Pick and place I do get output, but it does not state which side the component is on.
  • If I use AUTOMATION > Run ULPO > Mountsmd, the.mnb & .mnt files are empty.

What am I doing wrong please?

Thanks 

Tags (1)
6 REPLIES 6
Message 2 of 7

Same issue there,  did you found a solution ?

Message 3 of 7

Forget using Fusion 360 Electronics, instead use Eagle this is more useable

Message 4 of 7

Hi @james.lawrenceQ6D37 ,

 

I hope you're doing well. The ULPs are actually behaving as designed, normally only surface mount components are placed by machines (there are exceptions to this but usually there is an increase cost associated). Looking at your partlist it looks like you are using all through hole components.

 

If memory serves there is a mount-smd-tht.ulp which will include through hole components in the pick and place export. Run that one and you'll get the results you are expecting.

 

Let me know if there's anything else I can do for you.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 5 of 7

Right, i was not able to load spice model in fusion 360 but it is ok in eagle.

 

But for building the schema i found the interface of fusion more usable than eagle

 

 

Message 6 of 7
mflum
in reply to: jorge_garcia2

This is incorrect and many houses do provide pick and place for through hole components. Pick and place should produce the position, the cost is my concern.
Message 7 of 7

Hi @mflum,

 

I hope you're doing well. In that case then use the mount-smd-tht.ulp, that way you will get the pick and place information for the through-hole components as well.

 

Let me know if there's anything else I can do for you.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report