Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No consistency errors, but schematic and board won't sync.

5 REPLIES 5
Reply
Message 1 of 6
carl_terry
138 Views, 5 Replies

No consistency errors, but schematic and board won't sync.

I have just opened my project to find the schematic and board out of sync. When I run the ERC it returns no consistency errors, likewise the synchronizer tool shows it is all equal. I only ever save and open the the project file overall, not the individual .sch and .brd files. Anyone have any idea to resolve this please?

 

Fusion snip.JPG

5 REPLIES 5
Message 2 of 6
jorge_garcia2
in reply to: carl_terry

Hi @carl_terry,

 

I hope you're doing well. I've seen this happen before but have never gotten a reproducible example. What where you doing when the consistency got deactivated. Have you used the synchronizer? If you have how?

The more detail we can get the better will be able to help. There's a good chance I'll be asking you for files.

If you are in a bind, the best thing to do is to restore from a previous version of the design.

 

Let me know if there's anything I can do for you.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 3 of 6
carl_terry
in reply to: carl_terry

Hi @jorge_garcia2,

 

Thanks for you response. The problem arose overnight, I saved in the evening and it showed the error when I re-opened it in the morning. Design wise I was looking at making sure the trace widths were sensible so I was playing with the properties there. If I had to narrow it down, I'd look at the 'power net' tick box. I tried the synchronizer, but it didn't show any discrepancy to fix at any point.

I worked around the problem by exporting the schematic and the board and re-linking them into a new electronics project.

 

Regards,

Carl

Message 4 of 6
jorge_garcia2
in reply to: carl_terry

Hi @carl_terry,

 

I hope you're doing well. Do you still have the original broken files? Would you be able to send them to me? Our developers would like to check them out to see what the "undetectable" inconsistency is. If this is an option I'll DM you my email so you can send the files over.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 5 of 6
carl_terry
in reply to: carl_terry

Hi @jorge_garcia2 ,

 

I'm happy to send the files along.

 

Regards,

Carl

Message 6 of 6
carl_terry
in reply to: carl_terry

To work around this, export the schematic and board files from the broken project, then open a new electronics project and re link the 2 exported files.

 

Regards,

Carl

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report