Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Managed Library from library.io not showing up in Add Part list

3 REPLIES 3
Reply
Message 1 of 4
remiBB5EP
169 Views, 3 Replies

Managed Library from library.io not showing up in Add Part list

Hello,

 

I have created a new library and published it in library.io

The library/package/sch/3d... are visible online with my browser.

 

In Fusion 360, when I try to add the part the library is not listed. 

However, if I search for one of the part of the library, I find it (actually twice, the online version and the local version, since they have different version number). I can then add it.

 

In the library manager, the library is listed in the "In Design" tab as well as "In Use" tab. But still, I only find it when searching for one of the component of the library.

 

Tried to logoff/logon from Fusion 360 as well as restarting it. Version: 2.0.11894 with a paid subscription.

 

What should I do to have the library listed in the Add Part window so I can browse my parts and select the one I want?

 

Thank you,

Rémi

3 REPLIES 3
Message 2 of 4
panpan_fan
in reply to: remiBB5EP

Hi @remiBB5EP 

I hope you are doing well!

If you want to use the library, it must bee listed in the In Use tab.

And if you can't find it in the In Use tab, you can switch to the Available tab. Then select the one you want to use, click 'Use' to add it to the In Use tab.

Screen Shot 2022-01-17 at 11.00.07 AM.png

Please have a try, thanks!

Regards,

Panpan Fan

Message 3 of 4
remiBB5EP
in reply to: panpan_fan

Hello Panpan Fan,

 

Well, this is actually what I have done.

 

Now, I was just about to show you the UI with some screen capture, and guess what, it's not there. So apparently it took 24 hours to be listed as a group I can expand to see my parts.

 

Before that, the only way to see it was to search for one of my parts and then the root library and the part would show up.

 

Not sure how to force sync since I tried to restart the app + logoff/login but hey! Now it's there!

 

Thank you for your reply,

Rémi

Message 4 of 4
remiBB5EP
in reply to: remiBB5EP

It's "now" there (instead of "not"). Sorry, I cannot edit the message.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums