Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Magic Trackpad gesture zoom in schematics and layout suddenly broken?

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
isedhe
92 Views, 2 Replies

Magic Trackpad gesture zoom in schematics and layout suddenly broken?

Today, I noticed that I cannot zoom anymore with the Apple Magic Trackpad's pinch-to-zoom gesture (same gesture on Magic Mouse also doesn't work, but who uses gestures on that thing? 🙂

 

I already checked the prefs, the mouse wheel mode is correct, toggling it does what I expect (zoom instead of pan with two fingers/by "scrolling" on the MM and MT)

 

I really like the ease of panning and zooming on the Magic Trackpad. How do I get this functionality back? Is this a bug or did some new setting change on me that I haven't found yet?

 

I'm still on macOS Mojave, however it also doesn't seem to work with Catalina.

2 REPLIES 2
Message 2 of 3
jorge_garcia2
in reply to: isedhe

Hi @isedhe ,

 

I hope you're doing well. Is this behavior limited to only Electronics or is it affecting the whole of Fusion? I have a feeling that in your case this will affect the entirety of Fusion 360 and if that's the case I have to get someone else involved.

 

Let me know if there's anything else I can do for you.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 3 of 3
isedhe
in reply to: isedhe

Nevermind. I checked this morning, and by magic, everything is now back to normal. Scrolling and panning works as expected.

 

I tried to restart Fusion 360 and the whole machine yesterday, but nothing worked. Today, with no further restart of anything, everything is back to normal.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums