Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

LABEL type selection missing after update

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
engineeringNCMXB
309 Views, 8 Replies

LABEL type selection missing after update

After the last update - I am unable to find the label type selection anymore. The inspector just says 'Nothing Selected'
I typically use the flag type:

engineeringNCMXB_0-1611351487337.png

Did this selection move somewhere? Is this intentional? Bug?


PS: THERE SHOULD ALWAYS BE AN OPTION TO REVERT BACK A VERSION (OR TWO)
ALWAYS

ALWAYS

ALWAYS

ALWAYS

 

NO EXCUSES EVER. DO NOT TRY TO EXPLAIN THIS AWAY.

Carlos Acosta
Factory400 - YouTube|Instagram
8 REPLIES 8
Message 2 of 9

Hi @engineeringNCMXB ,

 

I hope you're doing well. This is a known issue and it has been brought up to development, it will be fixed shortly.

 

I will not attempt to explain anything away, I agree with you but it's not me you need to convince :). That's an overarching Fusion conversation that has been brought up time and time again by Fusion users and different ideas have been tossed around to deal with it. Let's see what gets finally decided.

 

Thanks for the feedback.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 3 of 9

@jorge_garcia2I know that you understand.... Eagle was VERY safe on updates because the previous version was never uninstalled. I could always install an update with the peace of mind that nothing was set in stone.

Same with my 20+ years with SolidWorks and 10 years with MasterCam for SolidWorks.


Carlos Acosta
Factory400 - YouTube|Instagram
Message 4 of 9

@jorge_garcia2Is there a workaround to set label types right now or do I have to wait until it rolls out in an update?

Carlos Acosta
Factory400 - YouTube|Instagram
Message 5 of 9

Hey, I discovered a workaround: You can enter "change xref on" in the command line to get the xref-style labels back.

Message 6 of 9

Excellent - thank you for sharing! This is a huge help.

I am now looking for the command to set the size. At the moment, they are all the default value of .07 and I want them to be .05.

Each one being manually right-click--->properties---->.05--->OK isn't great.

Carlos Acosta
Factory400 - YouTube|Instagram
Message 7 of 9

You can do the same thing for the size: "change size 0.05"

Message 8 of 9

Hi @florian.keckU9W2V  @florian.keckU9W2V 

 

We release Fusion 360 V2.0.9719 and this issue has been fixed. 

Please have a try , thanks!

 

Regards,

Panpan Fan

Message 9 of 9

It works!!!!
Nice!

Carlos Acosta
Factory400 - YouTube|Instagram

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums