Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion360 Shutting Down when after I click on "New Electronics Library"

9 REPLIES 9
SOLVED
Reply
Message 1 of 10
paul.morrow
192 Views, 9 Replies

Fusion360 Shutting Down when after I click on "New Electronics Library"

Hi, 

 

when I click on ""New Electronics Library", I get the error in the attached screenshot. After I click okay Fusion360 shuts down immediately.

 

I can open an Electronics Design without any issue but the problem is when I try to create a new Library it suddenly shuts down. This was working fine but I suspect it started happening after Fusion360 locked up when I was working on creating a new Library part. 

 

Any help would be much appreciated as I cannot proceed until I can create a new part for this design. 

 

Thanks,

Paul

9 REPLIES 9
Message 2 of 10
panpan_fan
in reply to: paul.morrow

Hi @paul.morrow 

I hope you are doing well!

Today we release Fusion 360 V2.0.10148, would you mind updating Fusion 360 to see if you can still reproduce the issue?

If you still meet the crash, please leave your comment and let us know, thanks a lot!

 

Regards,

Panpan Fan

Message 3 of 10
paul.morrow
in reply to: paul.morrow

Thanks. Apologies, but I'm relatively new to Fusion 360, but how do I actually update it as I don't see any icon on the software to install updates? 

Message 4 of 10
panpan_fan
in reply to: paul.morrow

Hi @paul.morrow 

You can click the icon in the screenshot.

Then you restart Fusion 360, you can get the latest build.

Please have a try, thanks!

Screen Shot 2021-04-29 at 3.08.13 PM.png

Regards,

Panpan Fan

Message 5 of 10
paul.morrow
in reply to: paul.morrow

Hi, 

your image refers to two icons where I clicked on those icons "Extensions" and "Job Status", but I don't see an option to update. I don't see an option to update. 

Message 6 of 10
panpan_fan
in reply to: paul.morrow

Hi @paul.morrow 

You can click the Job Status icon and click Restart Fusion 360.

Screen Shot 2021-04-29 at 4.31.30 PM.png

And after Restart, you can check the '?' icon -> About to check the Fusion 360 Version

Screen Shot 2021-04-29 at 4.32.42 PM.png

Please have a try, thanks!

 

Regards,

Panpan Fan

Message 7 of 10
paul.morrow
in reply to: panpan_fan

Hi @panpan_fan ,

 

I don't have that option to update to a later version of Fusion360. See my screenshot attached.....

 

Has anybody else had this issue where Fusion360 is shutting down when you click on "New Electronics Library"? 

 

 

 

 

Message 8 of 10
jorge_garcia2
in reply to: paul.morrow

Hi @paul.morrow ,

 

I hope you're doing well. This is very unusual, could you provide us some information about your hardware configuration. The issue seems like it's related to your hardware.

 

Let me know if there's anything else I can do for you.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 9 of 10
paul.morrow
in reply to: paul.morrow

Hi @jorge_garcia2 , this issue seems to be happening after Fusion 360 crashed and wasn't happening prior to that so I'm not sure if it's the hardware that is causing the problem. I'm using a pretty new (3 months old) Dell Latitude Laptop with an I5 Core processor with 8GB Ram and 500GB of SSD disk space. 

 

I have uninstalled Fusion 360 and re-installed it but the issue is still happening. Unfortunately, I cannot finish the project I'm working on and the customer is looking for the Gerber files to manufacture the PCB. 

 

Have you any suggestions how I can fix this issue?

Message 10 of 10
paul.morrow
in reply to: paul.morrow

I've managed to figure out what was happening. After one time Fusion 360 crashed, when I re-opened Fusion 360 it was missing the menu section when opening the schematic. I checked the Forum for a solution and one person had suggested to add a new environment variable QT_OPENGL under System and Security setting in Windows. This did fix my menu issue. 

It seems introducing that variable has caused this issue. I have since removed that variable and that has gotten rid of the error message I was getting when creating a new library. Apologies, and thanks for your help. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report