Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion keeps wiping out the schematics

6 REPLIES 6
Reply
Message 1 of 7
fr33l0ad3r
204 Views, 6 Replies

Fusion keeps wiping out the schematics

Hello, 1st of all - support contact form does nothing:

support autodesk.png

I was logged in (had to do it twice for some reason)

 

When saving electronics project with PCB and schematics in it everything continues to work but if the program closed, the schematics will become empty with the yellow tab at the top saying that "Schematic/PCB sync deactivated. Run DRC, etc etc.

schematic thumbnail is hereschematic thumbnail is hereschematics are emptyschematics are empty

 

 

 

 

 

 

 

 

Also 3D PCB render fails if lots of holes are populated no matter canvas or solid representation of layers was chosen. Persistent with more than about 150 holes. 3D PCB is broken for more than a YEAR.

 

Labels (1)
6 REPLIES 6
Message 2 of 7
fr33l0ad3r
in reply to: fr33l0ad3r

Attachment

Message 3 of 7
jesper8W75R
in reply to: fr33l0ad3r

Can confirm this here.


I tried your files, not sure what's with the schematic, it looks ok in the 4 frame overview.

But you had turned off the back annotation. 


"View 3D PCB" locks up completely.

Message 4 of 7
jorge_garcia2
in reply to: fr33l0ad3r

Hi @fr33l0ad3r ,

 

I hope you're doing well. Thank you for sharing the file. This happened because the schematic got corrupted and got overwritten with a blank file. This issue is something we are working to address. For now your best option is to look through your previous versions of the schematic and find the last one that works. Then open it and go File > Save as latest. That will move it to the top of the version chain.

 

Have you done any update or replace operations recently. This is usually where we have found this corruption to occur.

 

Let me know if there's anything else I can do for you.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 5 of 7
panpan_fan
in reply to: fr33l0ad3r

Hi @fr33l0ad3r 

I hope you are doing well!

Thanks for attaching your f3z file. I do some testing for it and find that the reason for the empty schematic is that you use the colon as the part name. It is a known issue and has been reported to our develop team.

I change the name to remove the colon and now I can see your schematic successfully. 

Screen Shot 2021-08-16 at 11.35.10 AM.png

I will send a private message for your email so that I can send the schematic to you .Hope it can do help.

Please do not use the colon as the part name before we fix this issue.

Sorry again for all inconvenience.

 

Regards,

Panpan Fan

Message 6 of 7
panpan_fan
in reply to: fr33l0ad3r

Hi @fr33l0ad3r 

I have sent the schematic to you through the email.

Please check, thanks!

 

Regards,

Panpan Fan

Message 7 of 7
panpan_fan
in reply to: panpan_fan

Hi @fr33l0ad3r 

I hope you are doing well!

Today we release Fusion 360 V2.0.10940 and the special characters issue has been fixed. We will not allow the special characters to avoid the blank file issue. If you still meet any blank schematic issue, please let us know. Thanks!

 

Regards,

Panpan Fan

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report