Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Error: PCB board Top layer color changed (without top layer copper trace)

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
Ifthekhar.ahammad
208 Views, 4 Replies

Error: PCB board Top layer color changed (without top layer copper trace)

Hello,

For one of my projects, I am regularly pushing my eagle PCB board to fusion. It was working properly. But at one point in the 3D model, the top layer became completely while without any top layer copper traces. I would appreciate it greatly if someone could help me solve this issue. Please feel free to contact me if you need any further information.

 

Best Wishes

 

 

4 REPLIES 4
Message 2 of 5

Hi @Ifthekhar.ahammad ,

 

I hope you're having a great day. By any chance have you adjusted your board thickness, changed your 2D PCB background, or any other noteworthy change from when you started seeing this?

 

@yqliu Any ideas what could cause the color to change like that?

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 3 of 5
yqliu
in reply to: Ifthekhar.ahammad

@Ifthekhar.ahammad,can you check the board design and see if there is any dimension/text outside of the board outline. If so, please try to change the position of the objects and try again. 

Message 4 of 5

Hello @jorge_garcia2 and @yqliu,

Thank you for your reply. I actually had a few comments written on the dimension layer outside the board edge and also my board dimension was slightly irregular. After bringing the comments inside the board and redrawing the board edges, it fixed the issue. But I have those comments on my dimension layer from the beginning and it never affected the top or bottom layer features. Maybe it's a combination of those two issues.

 

Best Wishes,

Ifthekhar 

Message 5 of 5
yqliu
in reply to: Ifthekhar.ahammad

@Ifthekhar.ahammad , you are right, those things on dimension layer won't always affect the board. Usually it causes problem if they appear at the top-left corner of the board. If you move it a bit far away from the outline, the problem might be gone also.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report