Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Electronics library - component attributes - weird naming behaviour?

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
anthonyEX9NB
221 Views, 3 Replies

Electronics library - component attributes - weird naming behaviour?

I'm using Fusion 360 2.0.15299 and creating custom library components. I create the footprints and symbols and 3D models without problem. But I like to add attributes to the Components. I click "Edit Attributes", then "New" to get the New Attributes window. In the name field, if I enter a name that starts with "M" or "T" then the Okay button is greyed out and I cannot save the new attribute. However, if I enter a name that does not begin with "M" or "T" then I can fill out the remianing field as desired and click Okay to save the attribute. Then, I can Change the new attribute I just created, go to the Name field and change the first character in the name to an "M" or a "T" and then I can click Okay to to save the attribute.

 

What is going on here? Are there some attribute names that are not allowed?

3 REPLIES 3
Message 2 of 4
panpan_fan
in reply to: anthonyEX9NB

Hi @anthonyEX9NB 

I hope you are doing well!

It is a bug issue and has been reported to the develop team.

I will keep you updated when we release the fixing for this issue.

 

Regards,

Panpan Fan

 

Message 3 of 4
bret.foreman
in reply to: anthonyEX9NB

I'm blocked by this same issue. Is the fix ready yet?

Message 4 of 4
panpan_fan
in reply to: bret.foreman

Hi @bret.foreman 

I hope you are doing well!

Sorry that this issue is not fixed yet.

If you still want to use 'T' or 'M' as initial of attribute, you can create the attribute with other initial letter and then Change the Attribute name. It can be a workaround.

Sorry again for all inconvenience. I will keep you updated when we fix this issue.

 

Regards,

Panpan Fan

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report