Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Discrepancy in footprint of component in Library and Board file

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
k.mahuvarkar
241 Views, 2 Replies

Discrepancy in footprint of component in Library and Board file

Hello Everyone,

I am using Fusion 360 to make circuits and 2 Layer PCBs.

I tried importing the symbol and footprint of USB C Connector from GCT: USB4056-03-A (Product Link).

 

Image 1 is the footprint I see within the library; Image 2 is the footprint the software displays on the board file.

 

Image 1: footprint in libraryImage 1: footprint in library

 

Image 2: Footprint on Board FileImage 2: Footprint on Board File

 

The drill size and pad diameter, shape Round for B1 - B12 Vias are 0.4mm(15.74803 mil) and 0.6mm(23.62205 mil)

and Shield points are Long Shade Pad with dimensions Drill: 0.5mm(19.68504 mil) and 0.6mm(23.62205 mil)

 

When I import this component on my schematic and board, the diameters of the Through Hole Components is increasing. Am I missing a certain setting in the Board File?

Please do help out, facing this issue for the first time.

 

Thank You in advance.

Labels (2)
2 REPLIES 2
Message 2 of 3
panpan_fan
in reply to: k.mahuvarkar

Hi @k.mahuvarkar 

I hope you are doing well!
It is caused by annular ring setting in DRC.

You can find more in https://www.autodesk.com/products/fusion-360/blog/what-you-didnt-know-about-eagle-restring/

Hope it can help.

 

Regards,

Panpan Fan

Message 3 of 3
k.mahuvarkar
in reply to: k.mahuvarkar

Thank You @panpan_fan 

This worked out for me.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report