Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Custom shapes don't render

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
silvio3105
333 Views, 7 Replies

Custom shapes don't render

Hi,

I've created four types of logo in library.

-> Silkscreen

-> Copper
-> Copper with restrict

-> Stop mask

 

In 3D view I see only logo in silkscreen. Other three types I don't see.

Every logo has it's 3D model.

 

JLCPCB:

SilvioCro_0-1633213736753.png

 

2D PCB:

 

SilvioCro_1-1633213748314.png

 

3D PCB:

 

SilvioCro_2-1633213766090.png

 

 

Labels (2)
7 REPLIES 7
Message 2 of 8
jorge_garcia2
in reply to: silvio3105

Hi @silvio3105 ,

 

This is really excellent, thank you for the clear pictures. @HelenChen-ElectronicsQA I'm tagging you on a lot of these threads this week, I believe we have a ticket for this issue or something related to it. Could you add this thread to the ticket please?

 

The 3D PCB rendering has several issues like this. They are generally minor, but I agree they are annoying. Remember that the 2D PCB is truth always.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 3 of 8
silvio3105
in reply to: jorge_garcia2

Yes, I always look at 2D, but managers like fancy renders 😄
Message 4 of 8

Hi @silvio3105 , @jorge_garcia2 ,

 

Sorry for any inconvenience.

I discussed this issue with our developer and it's an improvement we haven't supported yet by considering the performance. I will log an improvement about this to track.

 

Well, @silvio3105 , could you please check whether the CAM Preview image is OK for you and your manager?

Just go to Manufacturing tab > CAM Preview.

Screen Shot 2021-10-09 at 1.01.28 PM.png

And do you mind to attach your board file with the logos in this thread we could reuse to test in the future? 

Thank you so much.

 

Best regards,

Helen



Helen Chen
Principle QA for Fusion 360 Electronics
Message 5 of 8

Here's file. In CAM preview it looks as it should.

 

 

Message 6 of 8

Hi @silvio3105,

 

Glad to know that the CAM Preview works for you. 🙂

Thank you very much for your feedback and your files. 

 

Please feel free to create new post for other new issues about Fusion Electronics. Thanks.

 

Regards,

Helen



Helen Chen
Principle QA for Fusion 360 Electronics
Message 7 of 8

Hi @silvio3105 ,

 

Hope all is well.

Our developer is investigating this issue you reported and would you mind to export your library which has those 4 types of logo and share to us to have a double check? We want to check whether anything might be related to library too.

 

Looking forward to your feedback.

Thank you so much in advance.

 

Best regards,

Helen



Helen Chen
Principle QA for Fusion 360 Electronics
Message 8 of 8

.flbr file is not supported and .lbr cannot be uploaded because of error:

 

"Correct the highlighted errors and try again. The attachment's visual_v44.lbr content type (application/octet-stream) does not match its file extension and has been removed."

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums