Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Components "snap" and can't be placed accurately in PCB design

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
henrik.frisk
1231 Views, 2 Replies

Components "snap" and can't be placed accurately in PCB design

Hi,

 

Today I started designing a new circuit in Fusion 360 Electronics, and I can't seem to place components in the PCB design workspace without them snapping to seemingly random points.

 

Please see attached video, showing what is happening.

 

Why is this? How do I turn off this kind of snapping? I don't want any snapping, even if it breaks any design rules set in the DRC.

 

 

Thank you,

 

 

With Kind Regards,

 

Henrik

Labels (1)
2 REPLIES 2
Message 2 of 3
panpan_fan
in reply to: henrik.frisk

Hi @henrik.frisk  

I hope you are doing well! The Components "snap"  you met is our new feature Push and Shove 

You can find more info about this new feature in the attached video

https://www.youtube.com/watch?v=zqar0XWtFaY

It makes Obstacle Avoidance get expanded to every edit operation rather than just Route.

If you want to change it back to Ignore Violators mode, you can choose it from the navigation bar

Screen Shot 2020-08-14 at 2.33.25 PM.png

Please have a try and see if it can solve your problem, thanks!

 

Regards,

Panpan Fan

Tags (1)
Message 3 of 3
henrik.frisk
in reply to: panpan_fan

Got it, thank you!

 

WKR,

 

Henrik

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report