Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Complex polygon cutout not processed correctly with vias on route 2

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
lodderj
165 Views, 2 Replies

Complex polygon cutout not processed correctly with vias on route 2

It looks like I stumbled on a bug regarding complex Polygon Cutouts with more than 4 points on Route 2.

 

Some of the ground vias are not connecting when they are inside an "peninsula" of the complex cutout.

Example: see the single via on the lower capacitor and the bottom left of the 4 separate.

 

This strangly only applies to layer 2 Route2.

 

2022-03-01 15_21_10-Window.png

 

Fusion 360 

2.0.11894
Active Plan: Fusion 360, Subscription
Windows 10 Pro 21H1 x86_64 (19043.1526)

2 REPLIES 2
Message 2 of 3
jorge_garcia2
in reply to: lodderj

Hi @lodderj ,

 

I hope you're doing well. Thank you for this example, I know some fixes were done for polygons. I'm not sure if they are in the next release.

 

I'll try to test your files to see if it's been addressed.

 

Let me know if there's anything else I can do for you.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.
Message 3 of 3
j.lodder
in reply to: lodderj

I checked this again today, looks like this is no longer a problem in 2.0.12665 👍

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report