Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can not update a part from library

1 REPLY 1
Reply
Message 1 of 2
apselektronik
74 Views, 1 Reply

Can not update a part from library

I have corrected a fott in a library which now has version 106.

The faulty footprint is in the same library but shows version 98 in the "Properties of Device" dialog box.

I try to update the layout from the same library but the footprint is not updated (to version 106).

The footprint har 176 pins with a step of 20 mil instead of 0.50mm.

How do I update the footprint to the version in library 106?

1 REPLY 1
Message 2 of 2

Hi @apselektronik,

 

I hope you're doing well. Is this a personal library or a default library? If this is one of the default libraries you will not be able to modify it directly. You'll have to copy the part to your personal library and make the change there.

 

Assuming this is in your personal library, I assume you tried to use the Update command. If that failed then a replace might work. If it still doesn't work then your only option is to remove the old part and add in the new one into the design.

 

Let me know if there's anything else I can do for you.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums