Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Black screens in Schematic and Board design areas

12 REPLIES 12
Reply
Message 1 of 13
geracetune
540 Views, 12 Replies

Black screens in Schematic and Board design areas

Hi Guys,

 

I just got up to date with the 15775 update released today..

 

I've found that any of my electronics design files open fine, but in both the Schematic and Board layout screens, the entire work area is black, cannot see anything..

 

The objects are there, as things can be selected etc, but cannot be seen and worked with..

 

I've tried setting the scheme for schematics from light to dark and back again, still just getting a black work area.. Anyone else seen this happen? Have restarted my laptop and Fusion a few times with no change..

 

Thanks in advance

Brad

12 REPLIES 12
Message 2 of 13
panpan_fan
in reply to: geracetune

Hi @geracetune 

I hope you are doing well!

Sorry to hear that you meet the black screen issue.

Would you mind clicking Reset to Default colors in the Preference dialog to have a try?

Preference.PNG

It will reset all you color settings.

And it would be great if you can send us any screenshot to demonstrate this issue.

Thanks in advance!

 

Regards,

Panpan Fan

Message 3 of 13
geracetune
in reply to: panpan_fan

Hi @panpan_fan 

 

I just did the colour reset to default and nothing changed, screenshots of what I am seeing.. The Design overview and 3D PCB working fine, just the Schematic and Board layouts are an issue at the moment..fusion1.pngfusion2.pngfusion3.pngfusion4.png

Message 4 of 13

Hi @geracetune,

 

So sorry to hear that you're having trouble.

May we know your graphic card information including the driver version?

 

Could you please go to Fusion Preferences > General > Electronics > Misc > Uncheck "Enable GPU Render" and relaunch Fusion to have a try again?

 

Screen Shot 2023-04-04 at 19.09.58.png

 

Hope it helps.

Best regards,

Helen



Helen Chen
Principle QA for Fusion 360 Electronics
Message 5 of 13

Hi @HelenChen-ElectronicsQA 

 

Thankyou very much for the suggestion, I followed your instruction and my problem was fixed. 

 

I then went and did the latest driver update for my graphics on my laptop.. The GPU was originally this..

fusion5.png

 

After the update my driver is this:

 

fusion6.png

 

But unfortunately, neither of these GPU configurations work, when GPU Rendering is selected..

 

I used Fusion360 up to an hour before I updated today, to work with and order some PCBs, so I know for certain this issue has come from the Fusion360 update.

 

Never had an issue with GPU on earlier versions.. I'm using Windows 11

 

Thanks in advance for your support and possible resolve

 

Cheers

Brad

Message 6 of 13

Hi @geracetune ,

 

Thank you very much for your fast response.

 

Glad to know disable that option work for you and so sorry for any inconvenience. Please use this workaround currently. It will not impact your designing work in Fusion 360 Electronics.

I will feedback to team to investigate this and will keep you be posted.

 

Hope you have a great day.

 

Best regards,

Helen



Helen Chen
Principle QA for Fusion 360 Electronics
Message 7 of 13

thank you so much! I had the same issue, and this fixed it

Message 8 of 13

Hi @batdorff2WWB ,

 

Sorry for any inconvenience.

So glad the workaround helps.

 

May we know your OS info and Graphic card info? Thank you.

 

Best regards,

Helen



Helen Chen
Principle QA for Fusion 360 Electronics
Message 9 of 13
FyrBridd
in reply to: geracetune

I also have this problem which this fix has resolved.

OS is Windows 11, GPU is AMD Vega 64

Message 10 of 13
martin5WRLD
in reply to: FyrBridd

Hello,

 

I too have the black screens.  My drivers are up to date yet it does not work.  Disabling GPU in electronics does fix the issue, but this does need resolving.

 

OS: Windows 11 64bit

GFX: AMD Radeon RX 640

 

martin5WRLD_0-1681293053740.png

 

Message 11 of 13

Hi @martin5WRLD ,

 

Thank you very much for your feedback.

Yes, we are working with the fix about this issue. Once it's ready we will keep you be noticed ASAP. Thank you!

 

Best regards,

Helen



Helen Chen
Principle QA for Fusion 360 Electronics
Message 12 of 13
applekor
in reply to: geracetune

Same problem here.  Disabling GPU rendering fixed it.  Also using an AMD graphics card (Intel NUC8i7HVK with built-in Radeon™ RX Vega M GH Graphics, Windows 11 64-bit).

Message 13 of 13

Dear all,

 

Good news that today we released new Fusion version 2.0.15995 which has fixes about below issues you reported about GPU rendering, including:

 

  • Black Canvas in some Windows OS with integrated AMD graphic card
  • Canvas refresh issue in Windows OS with Intel Iris Xe
  • Customer Font not showing well
  • Slow performance in some Mac Intel OS which ONLY has integrated graphic card
  • Overlapping polygon and rotated device issue

Could you please update Fusion to new version and go to preferences dialog and check the checkbox to enable the GPU rendering and relaunch Fusion to take effective?

HelenChenElectronicsQA_0-1681466771752.png

 

 

Please feel free to let us know if you have any problem about the new version.

Much appreciated for all your feedback and patient. 

 

Hope you have a great day.

 

Best regards,

Helen



Helen Chen
Principle QA for Fusion 360 Electronics

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report