Fusion Educators
Are you an educator who uses Fusion (formerly Fusion 360) in their courses in secondary and post-secondary? This is the official Autodesk forum for educators like yourself to share the success you are having with Fusion in the classroom.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Shortcuts are not working in design workspace

1 REPLY 1
Reply
Message 1 of 2
adamzilahi
82 Views, 1 Reply

Shortcuts are not working in design workspace

I have been using Fusion 360 for a long time without any problems. On the other hand, yesterday (February 22, 2022), after starting the program, I could not rotate and move the models with the shortcuts. If I select manually e.g. the orbit option, I can rotate the model, but (which has worked so far), if I press the shift + mouse scroll button, I can't rotate the model. I suspect an update in the background may have something to do with it.
I reinstalled the program and later updated the video card, but it didn't help.
Previously e.g. the joint "J key" command did not work with the other shortcut commands either, now it works after reinstallation, but the rotate, move shortcut keys do not.
I attach some pictures:

adamzilahi_0-1645627098207.png

adamzilahi_0-1645627646868.png

Video card is: Nvidia Geforce GTX 960M

adamzilahi_1-1645627759971.png

I don't know if anyone knows a solution to the problem.
Thanks in advance.
Sincerely, Adam Zilahi

1 REPLY 1
Message 2 of 2
o.briggs
in reply to: adamzilahi

Hi @adamzilahi 

Firstly I would recommend you try some of the steps in this article:

 https://knowledge.autodesk.com/support/fusion-360/troubleshooting/caas/sfdcarticles/sfdcarticles/Una...

 

If you are still having issues come

back and let me know! 


Oliver Briggs
Community Manager - Education
Are you an education user?
Check out our Students & Educators Community
Please 'Like' posts that are helpful.
If a post answers your question then feel free to click the 'Accept Solution'

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

You've got Fusion.


Autodesk Design & Make Report