Fusion Educators
Are you an educator who uses Fusion (formerly Fusion 360) in their courses in secondary and post-secondary? This is the official Autodesk forum for educators like yourself to share the success you are having with Fusion in the classroom.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Orthogonal to Planar Sketch View

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
1james.baldwin
163 Views, 5 Replies

Orthogonal to Planar Sketch View

When I begin a new sketch and the grid and origin is visible and orthogonal, I select one plane and it does not rotate to that view without selecting it on the cube in the upper right corner. Same with when I construct an angle plane and can't select it to draw the sketch on. I must have a setting wrong?  Thank you

5 REPLIES 5
Message 2 of 6
dan.banach
in reply to: 1james.baldwin

Hi James,

On the top-right corner of Fusion 360, click on your profile picture > Preferences. In the Preferences dialog box, on the left column click Design and then check the Auto look at sketch option.

danbanach_0-1644454124333.png

 

Let me know if this is what you're looking for.

-Dan

 



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 3 of 6
1james.baldwin
in reply to: dan.banach

Thank you for the reply. Unfortunately it was already checked! Any other ideas?

Message 4 of 6
dan.banach
in reply to: dan.banach

Hi James,

Thanks for trying. Is this a recent issue and does it happen on all files?
I wonder if you have a pending update. On the top-right corner of the screen, do you see a number 1 to the right of the clock icon? If so, restart Fusion 360 and see if this solves the issue.

-Dan

danbanach_0-1644456463239.png

 



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 5 of 6
dan.banach
in reply to: 1james.baldwin

Hi James,

Another Preference option that could cause this is the "Allow 3S Sketching of lines and splines" being checked. In the Preferences dialog box, on the left column click Design and then uncheck "Allow 3D sketching of lines and splines".

danbanach_0-1644456992767.png

 

This can also be turned on/off while in a sketch via the Sketch Palette > 3D Sketch.

danbanach_2-1644457126049.png

 

Let me know if this solves the issue.

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 6 of 6
1james.baldwin
in reply to: dan.banach

Thank you Dan for your help.

Note: I bought a new laptop to learn 360 and it came with Windows 11. Not sure if this is an approved version.

Anyway, I think 360 is now behaving - I think!

I unchecked the "Allow 3D..." box for lines and spheres and that may be the the solution.

The rotation also occurs on an angled plane.

Thank you,  JBB

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

You've got Fusion.


Autodesk Design & Make Report