Fusion Educators
Are you an educator who uses Fusion (formerly Fusion 360) in their courses in secondary and post-secondary? This is the official Autodesk forum for educators like yourself to share the success you are having with Fusion in the classroom.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 Not Responding after startup - take 2

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
jcornwall
112 Views, 2 Replies

Fusion 360 Not Responding after startup - take 2

Hello all,

 

I posted this question to the forum a while back, but after an initial reply, there has been no further support from Autodesk.  Just many automated emails asking if my request has been resolved.  I say 'no', but then no further support is forthcoming.  I just get another automated email a couple days later, yet again asking if it's been resolved.  I've decided to try reposting the question to see if that will work any better.

 

I've been using Fusion 360 for months without any difficulty, but this past Sunday (October 9/, 2022) when I tried to launch it I get to a white screen with two copies of the 'view cube' in the top right and a message saying 'Not Responding' at the top left - see screnshot below.

 

I've tried all the steps from this article: https://knowledge.autodesk.com/support/fusion-360/troubleshooting/caas/sfdcarticles/sfdcarticles/Fus...

 

I've uninstalled it using the Fusion 360 Service Utility.  I've reset it, repaired it, tried to delete various files in App Data, only to find that they don't exist.

 

This is particularly frustrating because I am a college professor, trying to teach my students how to use Fusion, and I can't even fix my own version of it.  I'm many hours in to trying to fix this and would greatly appreciate any help.

 

jcornwall_1-1669753684332.png

 

I'm running Windows 10 and it is fully up to date.  I also have the latest (526.47) Nvidia GPU driver.

 

I tried the service utility 'Gather System Info' - please see the resulting files attached.

Thank you very much for any help you can give,  Hopefully the log files will be useful to you.

 

Best,

Jeremy

 

2 REPLIES 2
Message 2 of 3
dan.banach
in reply to: jcornwall

Hi @jcornwall 

Sorry that this issue is persisting. I wonder if Fusion is looking at the wrong graphics card. Can you please try the following:

  1. Right-click on the Fusion 360 Desktop Icon.
  2. Select "Run with graphics processor".
  3. Select the desired graphics card.
    Note: It is recommended to use the dedicated graphics card (NVIDIA, AMD) instead of the integrated one.
  4. Should the graphics card be switched permanently, repeat the step 3 and select "Change default graphics processor".
  5. Select the preferred graphics processor for Autodesk Fusion360 (fusionlauncher.exe).
  6. Save the changes.

Please keep us posted.

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 3 of 3
jcornwall
in reply to: dan.banach

Dan,

The "Run with graphics processor" option wasn't available. It seems like that option was removed a couple years ago:

https://answers.microsoft.com/en-us/windows/forum/all/run-with-graphics-processor-option-not-availab...

However, I randomly tried "Run as administrator" for Fusion and then it magically worked. Now, even if I don't "run as administrator", it still works. So, problem solved, I guess. It's frustrating that it didn't work for a month and a half and now just does again. Better than continuing to struggle with it though!

I did also go through the settings and graphics performance preference process from the link I included and ensured that Fusion is using my dedicated GPU.

Thanks for your help,
Jeremy

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

You've got Fusion.


Autodesk Design & Make Report