Fusion Educators
Are you an educator who uses Fusion (formerly Fusion 360) in their courses in secondary and post-secondary? This is the official Autodesk forum for educators like yourself to share the success you are having with Fusion in the classroom.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Disconencted for inactivity before it even loads!

5 REPLIES 5
Reply
Message 1 of 6
tluscombe
321 Views, 5 Replies

Disconencted for inactivity before it even loads!

Hello everyone.

I hope someone on here can help me.
When I try to run Fusion360 in browser mode (school IT policy prevents me from having the full client installed) I get disconnected for inactivity before it's finished loading. If I click the button on the pop up I get dumped back to 1% and it starts again (and fails again for the same reason) or if I leave the pop up on the screen, it gets to 100% but just sits there doing nothing, with the disconnect timer on the pop up counting down. Is anyone aware of a way around this?

Thank you!

5 REPLIES 5
Message 2 of 6
dan.banach
in reply to: tluscombe

Hi @tluscombe 

I just ran Fusion 360 from a browser and it worked fine. Can you ask your IT Admin to ensure the following domains are allowed?

This information is also covered in the Online - Browser access to Fusion 360 FAQ.

Hope this helps.

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 3 of 6
tluscombe
in reply to: dan.banach

Thanks Dan, I'll forward that on to our IT department to see if it's something they need to be aware of 🙂

 

Cheers!

Message 4 of 6
tluscombe
in reply to: dan.banach

Sorry for the crazy delay since my last post. I asked the IT team to allow those domains but I'm still getting the same problem. Is there anything else that might be causing this error?

 

Thanks again!

Message 5 of 6
dan.banach
in reply to: tluscombe

Hi @tluscombe 

Sorry that you're still having this issue. A few questions / request.

  1. How fast is your school's WIFI?
  2. If you're running a notebook or a Chromebook, are you able to take the device home and trying running Fusion online from your home WIFI?
  3. Please ask your IT Admin to look at the virus software and ensure it is allowing Fusion. Here is a link to an article Configuring anti-virus software for use with Fusion 360

I'll also ask the engineering team for their ideas.

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 6 of 6
tluscombe
in reply to: dan.banach

Hi Dan,

 

Firstly, thank you for your continued support, I really appreciate it. Oddly for a school the wifi is relatively quick, although I am experiencing the same problem on my work PC which is connected via ethernet, so I don't think that can be the problem.
I will forward that article on to our IT team and ask them to check our configuration accordingly.

Thanks again!

Tristan.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

You've got Fusion.


Autodesk Design & Make Report