Fusion Educators (Read-Only)
Are you an educator who uses Fusion (formerly Fusion 360) in their courses in secondary and post-secondary? This is the official Autodesk forum for educators like yourself to share the success you are having with Fusion in the classroom.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 loads to 100%, but will not open on Chrome OS

14 REPLIES 14
Reply
Message 1 of 15
tcanady
994 Views, 14 Replies

Fusion 360 loads to 100%, but will not open on Chrome OS

We have an instructor who is having issues with students logging in. The progress bar reaches 100%, but the program never opens on student Chromebooks. 

 

All network components have been whitelisted and verified. 

Labels (3)
14 REPLIES 14
Message 2 of 15
dan.banach
in reply to: tcanady

Hi @tcanady 

Thanks for the post. I just logged in and Fusion 360 online and opened for me. Can you confirm that the class was previously able to run Fusion online? 

Please try the following:

  1. Ensure you're running the latest version of Chrome
  2. Clear the cache on a Chromebook 
  3. Update graphics and system drivers on a Chromebook
  4. Run Fusion 360
    1. Start your Chrome browser
    2. Create a new Incognito window
    3. Go to https://fusion.online.autodesk.com and log in with your education account.

Please keep us posted.

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 3 of 15
dan.banach
in reply to: tcanady

Hi @tcanady 

I connected with the Fusion team and confirmed that Fusion online is working as expected.

Has anything changed on your network settings? Can the teacher and students take a Chromebook home and try to launch Fusion online from a home network, and try to launch Fusion online from a home computer?

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 4 of 15
sselzer51301
in reply to: dan.banach

We have an instructor that is reporting the same issue.

The progress gets to 100% and the program never opens.

Our students are using Chromebooks.

Has a solution been found for this?

Message 5 of 15
dan.banach
in reply to: tcanady

Hi @sselzer51301 

We're not seeing any issues. Was just the instructor having issue or the entire class? Can you confirm the following?

  1. Ensure you're running the latest version of Chrome
  2. Clear the cache on a Chromebook 
  3. Update graphics and system drivers on a Chromebook
  4. Run Fusion 360
    1. Start your Chrome browser
    2. Create a new Incognito window
    3. Go to https://fusion.online.autodesk.com and log in with your education account

If you're still having issue, please let us know what state/region your school is in, and we can see if there are any server issues.

 

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 6 of 15
geoffb3CQPE
in reply to: tcanady

We're having the same issue at our school.  Both on chromebooks and also happening on a Macbook Air that is trying to access the chrome-based Fusion 360. We have previously been able to run the program on these devices on this network. On the Macbook Air we updated chrome and saw no change. Cleared the chrome cache and saw no change. Tried opening it with your link in an incognito browser and no change. 

Message 7 of 15
dan.banach
in reply to: tcanady

Hi @tcanady@sselzer51301@geoffb3CQPE,

Sorry that you're having this issue. To help us figure out the cause, can you attach a HAR file from acomputer that is having this issue? 

 

Here's how to extract the HAR file in Chrome:
  1. Right-click in the browser window or tab and select Inspect.
  2. Click the Network tab in the panel that appears.
  3. Navigate to the URL you want to traffic.
  4. Click the download button. (Export HAR appears when you hold the pointer over it.)
  5. Name the file.
  6. Click Save.

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 8 of 15
geoffb3CQPE
in reply to: dan.banach

Here's a fun addition to the puzzle: I am unable to right click in that browser window. I am able to right click in any other tab, but I get no response when I try to right click on the white AUTODESK Fusion 360 logo page (which is where the situation is getting hung up)

On a related note, I am also unable to open chrome's developer tools to try to get at the HAR file (3 dot menu > More tools > Developer Tools). These student chromebooks are not set up to allow developer tools. Do you have other methods to determine what's going on?

I would really prefer to use your program with my CAD class.

Message 9 of 15
geoffb3CQPE
in reply to: tcanady

I'm having our administrator open up chrome developer tools for a subset of our students so that we can get that log for you. Might take a day or two, we'll see.

Message 10 of 15
dan.banach
in reply to: tcanady

Hi @geoffb3CQPE 

Thanks for the new insights and working with your IT Admin to get the HAR files. I'll pass this information to the engineering team.

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 11 of 15
geoffb3CQPE
in reply to: tcanady

Update: my colleague was running into the same problem as the students, but she was accessing on a macbook air. I recreated the problem (tried logging in and got to the frozen screen). I then used the inspect function on her chrome browser. Under the network tab I selected preserve log, then hit the clear log button in order to start recording a clean log of encountering the problem. When I went to recreate the problem it was fixed and she got into fusion 360 just fine. Go figure.


Without being able to access the developer mode on student chromebooks, can I recreate that fix for my students in some way? Thanks!
Message 12 of 15
dan.banach
in reply to: tcanady

Hi @geoffb3CQPE 

Thanks for the very interesting update. I'll run this by the engineering team and get their guidance.

 

I'll  let you kwon what they say.

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 13 of 15
dan.banach
in reply to: tcanady

Hi @geoffb3CQPE 

Here is what engineering said.

It appears on retry, the session worked. I do not think this has anything to do with the developer mode.

Try closing the window or launching the session again in an incognito window and see if this works? This is a bit of trial and error as we are not able to reproduce the issue our end.

Please let us know what you find out, and if your IT Admin can get the HAR files.

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 14 of 15
spope0884
in reply to: tcanady

Have we found a solution to a classroom full of chromebooks where it either takes 10+ minutes to load or in some cases doesn't load at all?!?!

Message 15 of 15
dan.banach
in reply to: spope0884

Hi @spope0884 

 

Please try clearing the cache and updating the video drivers. Here are links for how to clear the cache and update drivers .

  1. Ensure you're running the latest version of Chrome
  1. Run Fusion 360
    1. Start your Chrome browser
    2. Create a new Incognito window
    3. Go to https://fusion.online.autodesk.com and log in with your education account.

Also ask you IT Admin to check the following.

 To help us determine the issue, please attach a HAR file from a browser that is experiencing the 504 error.

Here's how to extract the HAR file in Chrome:

  1. Right-click in the browser window or tab and select Inspect.

danbanach_0-1699562763880.png

 

  1. Click the Network tab in the panel that appears.
    danbanach_1-1699562763881.png
  2. Click the download button. ("Export HAR" appears when you hold the pointer over it).
    danbanach_2-1699562763881.png
  3. Save the file.
  4. Attach the HAR file to your reply. If the file can't be attached to the message, please rename the extension to .zip

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

You've got Fusion.


Autodesk Design & Make Report