Fusion Educators (Read-Only)
Are you an educator who uses Fusion (formerly Fusion 360) in their courses in secondary and post-secondary? This is the official Autodesk forum for educators like yourself to share the success you are having with Fusion in the classroom.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

appearance of extruded part

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
r.chandraQ38SV
142 Views, 2 Replies

appearance of extruded part

Hello All,

 

I am relatively new to Fusion 360.

I seem to have changed some type of setting unintentionally.

 

Whenever I extrude parts the appearance of the parts are unshaded and appear hollow.

Is there a way to change the settings so that all extruded parts have shaded/solid appearance?

I have tried the material and appearance commands with no results.

 

See below a screen shot of what I mean by unshaded/hollow:

Thanks

Raj

rchandraQ38SV_0-1674536459018.png

 

 

 

2 REPLIES 2
Message 2 of 3
dan.banach
in reply to: r.chandraQ38SV

Hi @r.chandraQ38SV 

Please try changing the Display Settings.

  1. On the bottom of the screen, in the Navigation bar & display settings bar, click on Display Settings > Visual Style > Shaded with Visible Edges Only.
    Or
  2. Use the shortcut key Ctrl+6 (Shaded with Visible Edges Only).

 

danbanach_0-1674575618888.png

Does this answer your question?

-Dan

 



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 3 of 3

Thank you Dan...that worked.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

You've got Fusion.


Autodesk Design & Make Report