Community
Fusion API and Scripts
Got a new add-in to share? Need something specialized to be scripted? Ask questions or share what you’ve discovered with the community.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Shaper Origin plugin

1 REPLY 1
Reply
Message 1 of 2
jeffschaak
328 Views, 1 Reply

Shaper Origin plugin

I am using Fusion 360 for personal use, and HAD the Shaper Origin plugin installed last week after researching the Shaper website and YouTube channel waiting for my Shaper to arrive.  This is on a Windows 10 machine.

 

I then installed Fusion 360 personal use on my M1 MacBook Air, and installed the plugin on it as well.  The installation shows it was "successful", but no icon appears.

 

Go back to my windows machine, and it no longer appears there either, even though I hadn't changed anything.

 

So, I uninstall and reinstall the plugin on both machines.  Doesn't appear.  Uninstall and reinstall Fusion 360 on both machines, and reinstall the plugin.  Doesn't appear.

 

Doing a "shift" + "s" on both machines shows the "ShaperUtilities" on the "Add-ins" tab and it's running.

 

Tried to stop and run on both and doesn't work.  Closing Fusion, rebooting machines, nothing.

 

Tried the "debug" option on the Windows machine, and it says Python wasn't installed, so I download Python.  Nothing.

 

How do I get this to work?  I know there was a prior thread from 2019, but that was for an older version of the Shaper Plugin, so don't see it being useful.

 

Thanks for any help.  This is very frustrating, as it was installed on my Windows machine and just disappeared.  I only need this on 1 machine to export the .svg to Shaper, as I can do the design on either machine and generate the .svg on the machine with the plugin.

1 REPLY 1
Message 2 of 2
jeffschaak
in reply to: jeffschaak

Disregard....I'm a newbie and didn't know where I saw it originally, under the Tools menu.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report