Community
Fusion API and Scripts
Got a new add-in to share? Need something specialized to be scripted? Ask questions or share what you’ve discovered with the community.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Print Studio has stopped working

9 REPLIES 9
Reply
Message 1 of 10
jessdeon
1047 Views, 9 Replies

Print Studio has stopped working

I just set up my new computer and MakerBot and downloaded Fusion360 and Print Studio to begin printing. I can export the model to Print Studio, modify and generate paths, however, once I export the file it gives me a "Print Studio executable has stopped working, Windows will try to fix...." message. The computer exceeds all minimum requirements, the MakerBot will print the preloaded models. It should also be noted, the MakerWare does the same thing as soon as I try to add a model, may be coincidence or I may have my computer set up wrong. I've tried deleting temp files and turing off firewall, all the things other posts on other forums suggest and have not had success. Any help would be appreciated. 

9 REPLIES 9
Message 2 of 10
marshaltu
in reply to: jessdeon

Hello,

 

I would like to get more information to narrow the issue down. 

 

1. Was it model specific issue? Print Studio doesn't work at all in you machine or for only some model?

    If it was model specific, please share the model and detailed reproducible steps.

2. Otherwise, how about did you export model as STL file and import it to Print Studio?  

    It would help figure out if it was Print Studio issue or we did something wrong when we integrate the tool to Fusion 360?

 

In addition, I would like to recommend you post the kind of issues to discussion board http://forums.autodesk.com/t5/design-and-documentation/bd-p/124 in the future so that your issues would be able to get responses timely.

 

Thanks,

Marshal

    



Marshal Tu
Fusion 360 Developer
Autodesk, Inc.

Message 3 of 10
jessdeon
in reply to: marshaltu

Its not a model specific issue, I tried a few models. Imported them as stp
files cleaned them up and hit the print 3D to export to Print Studio. I
also drew a few simple models, cube, cylinder, etc. with the same result. I
have a fifth gen Makerbot and the only option in PS is Replicator 2, not
sure if thats an issue. Can McAffee or Windows 8.1 be giving me trouble?
Message 4 of 10
a.a.adryan
in reply to: jessdeon

Hi Jessdeon 

To answer your question, Print Studio does not support the 5th generation MakerBot printer... We only support the Replicator 2

If you have your 5th Gen plugged into the USB port please unplug it from the computer and try exporting it again.

 

Can you please tell me exactly how are you exporting the geometry out of Print Studio? Are you exporting a GCODE file or an STL file?

Also please tell me whats the version of Print Studio you have installed?

Message 5 of 10
jessdeon
in reply to: a.a.adryan

I tried both gcode and stl, also all of the options like Makerbot, dremel,
etc. and its the same result, "PS has stopped working". The makerbot USB is
unplugged and I've updated the graphics card driver. Any ideas of what else
I could try?
Message 6 of 10
a.a.adryan
in reply to: jessdeon

Hey, so lets try the following 

 

- Close Print Studio and the Makerbot software (make sure that they are not running in the Background)

- In windows 8.1 open the Services window...(simply search services in the windows 8.1 and open "view local services")    

- Once the Services window opens, find "Print Manager" and press the "Stop the Service" button on the left side

- Next delete the following folders

 

-- C:\Windows\System32\config\systemprofile\AppData\Roaming\Autodesk

And 

-- C:\Users\<user name>\AppData\Local\Autodesk\Print Studio

 

- After deleting the folders go back to services and Start up the Printer manager service

- Start only Autodesk Print Studio 

 

Message 7 of 10
jessdeon
in reply to: a.a.adryan

Just got home and gave it a try.... "PS has stopped working...." still no
change.
Message 8 of 10
a.a.adryan
in reply to: jessdeon

Hey Jessdeon

You also mentioned that "MakerWare does the same thing as soon as I try to add a model" 

Do you mean that MakerWare also stops working similar to Print Studio? 

 

Can you tell me the version of MakerWare you have installed

Message 9 of 10
jessdeon
in reply to: a.a.adryan

Yeah, both programs stop working as soon as the executable file runs. It
may be windows or McAfee shutting it down, but I've disabled all security
and the same thing happens. I'm having a rough time running this problem
down. Its a brand new pc I bought just for the makerbot and my mill, it has
Windows 8.1. Are there any settings you might think to change?

Thanks for the help so far,
Jess
Message 10 of 10
a.a.adryan
in reply to: jessdeon

Hey Jess 

Try the following it might help:

 

- Search for Action Center in Windows 8.1

- In the Action Center press the troubleshooting button at the bottom of the page

- Select "Run programs made for previous versions of Windows"

- Press next

- Select the Program that is having this issue

- Try using the recommanded settings 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report