Community
Fusion API and Scripts
Got a new add-in to share? Need something specialized to be scripted? Ask questions or share what you’ve discovered with the community.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

OpenBOM cannot be loaded

2 REPLIES 2
Reply
Message 1 of 3
kanija_huljic
77 Views, 2 Replies

OpenBOM cannot be loaded

Dear,

 

Ik installed openBOM but i get this error:

Due to some internal changes made to the Fusion 360 API, the Add-In: 'OpenBOM' from 'Newman Cloud, Inc.' cannot be loaded. You need to install a new version of the Add-In that is compatible with this version of Fusion 360.

 

I don't understand where I can find the new versions?

2 REPLIES 2
Message 2 of 3
BrianEkins
in reply to: kanija_huljic

I think this version should support the Fusion change.

https://apps.autodesk.com/FUSION/en/Detail/Index?id=4600054964458767106&appLang=en&os=Win64 

 

If you still have a problem, you should contact OpenBOM directly.

https://www.openbom.com/

---------------------------------------------------------------
Brian Ekins
Inventor and Fusion 360 API Expert
Website/Blog: https://EkinsSolutions.com
Message 3 of 3
kanija_huljic
in reply to: BrianEkins

Hy, 

Thank you for your reply. This is the version that I installed and it is not working. Is there another solution. Thank you in advance for your reply.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report