Community
Fusion API and Scripts
Got a new add-in to share? Need something specialized to be scripted? Ask questions or share what you’ve discovered with the community.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

cannot download after first download went wonky

6 REPLIES 6
Reply
Message 1 of 7
andygilbert
307 Views, 6 Replies

cannot download after first download went wonky

HI. I downloaded the trial for fusion 360. after ten days it would not open. reading the various blogs, it was suggested i delete the install and download again. i used the windows 8 uninstall feature. now when i try to download the programme again I get this message. The message will not copy and paste but it tells me that I cannot download the programme twice and i should report the problem and quote this message ( which will not copy and paste)

when i go to the Autodesk site it is not easy/**** near impossible to contact Autodesk and all i get is being rerouted to 'Ask the community'

Question 1. can i contue with the trial?

Question 2. when i try and ask the programme inventors a question, is it reasonable to be fobbed off with "Go ask the other people that use the programme"?

Thanks

6 REPLIES 6
Message 2 of 7
ekinsb
in reply to: andygilbert

Is this the error that you're seeing?  I just saw the same thing myself.

 

FusionError.png

 

Try deleting the entire "C:\Users\YOUR_NAME\AppData\Local\Autodesk\webdeploy" directory.

Also the "C:\Users\YOUR_NAME\AppData\Local\Autodesk\Autodesk Fusion 360" directory.

 

Then try re-installing.  I was able to re-install successfully.

 


Brian Ekins
Inventor and Fusion 360 API Expert
Mod the Machine blog
Message 3 of 7

Hi Andy,

I'm sorry to hear that you are experiencing issues with getting Fusion 360 to work for you. When Fusion 360 would not open after 10 days, did you get an error message or did launching the program do nothing or did you experience something else? If you worked with it for 10 days, you shouldn't have had to uninstall and reinstall.

You should be able to continue with the trial. Since you have already attempted an uninstall, let's make sure it was done cleanly.

If you haven't done so already, can you try the following. Before you do the following, can you copy the file 'autodesk.webdeploy.streamer.log' from the location %localappdata% > Autodesk and post it here or send it to me at sanjay.jayabal@autodesk.com

1. Verify that you have indeed uninstalled Fusion 360 - you shouldn't see an entry in Control Panel > Add/remove programs.
2. In Windows explorer, browse to %localappdata% > Autodesk and remove the Webdeploy folder and Autodesk Fusion 360 folder if it exists.
3. Browse to %localappdata% > Temp > Autodesk and delete the Browser Cache folder.
4. Browse to %appdata% > Autodesk and delete the folder Autodesk Fusion 360.

Try downloading and install again. If these steps still result in an error, I will have one of my team members connect with you to help resolve the problem.

Best regards,
Sanjay Jayabal.
Message 4 of 7

Hi Andy,

 

Just checking back to see if you are up and running with Fusion 360. Please do let us know if you are still encountouring issue.

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 5 of 7

Hi. Yes I have finally got another download running.

Thanks



Andy
Message 6 of 7

Hi Sanjay

All up and running again. Thanks for your advice



Andy
Message 7 of 7

Hi Andy,

Glad to hear that worked for you. If you can still post a copy of your streamer log file that would be fantastic, I would like to have our team investigate to see if we can understand what went wrong for you.

Best regards,
Sanjay Jayabal.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report