Community
Fusion API and Scripts
Got a new add-in to share? Need something specialized to be scripted? Ask questions or share what you’ve discovered with the community.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CAM Postprocessor not working

6 REPLIES 6
SOLVED
Reply
Message 1 of 7
tomas.wilhelmsson
380 Views, 6 Replies

CAM Postprocessor not working

Hmm noticed after the last update that my addin for post processing started to fail .. CAM Object -> postProcess fails each time 😕

Do not know how to extract error messages from it 😕

Adding a small example program .. incase ive done something wrong but this one also fails on me 😕

 

Best regards

/ Tomas

6 REPLIES 6
Message 2 of 7

Hello,

 

Thank you for reporting the issue to us. CAM-8729 has been logged to track the issue in our internal system.

 

Thanks,

Marshal



Marshal Tu
Fusion 360 Developer
Autodesk, Inc.

Message 3 of 7

Adding diagnosticlogs also here.

 

Is there any way to follow these issues?

Message 4 of 7

Hello,

 

Unfortunately no, I will contact the owner of the bug and see if we can update you the status once the progress is made.

 

Thanks,

Marshal



Marshal Tu
Fusion 360 Developer
Autodesk, Inc.

Message 5 of 7
jeff.pek
in reply to: marshaltu

Hi -

 

Sorry for the inconvenience. This API was unfortunately broken in a recent update. 

A fix has been made, and will be released as part of a Fusion update tomorrow evening (26 October).

 

Jeff

Message 6 of 7

Hey, this issue does not seem to be resolved yet, any update on it?

 

Best regards / Tomas

Message 7 of 7

Sorry, the update that fixes the issue has been pushed back a few days. It should be released tomorrow (Monday).

  Jeff

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report