Community
Fusion API and Scripts
Got a new add-in to share? Need something specialized to be scripted? Ask questions or share what you’ve discovered with the community.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Add-in DFX4Laser missing

2 REPLIES 2
Reply
Message 1 of 3
jeanlucR
211 Views, 2 Replies

Add-in DFX4Laser missing

Hi,

I added DFX4Laser. When I wanted to edit it to make it working as said (Change 2 lines in the code), the editing didn't work.

I tried to repair the add-in, didn't work. I tried to desinstall and reinstall it, didn't work.

I tried again deleting DFX4Laser from the add-ins list and reinstall again, this time didn't appear in the list.

I disinstalled and reinstalled Fusion an dtried all the above and nothing worked.

What can I do ? I need this add-in for cutting pieces.

Regards,

2 REPLIES 2
Message 2 of 3
PinRudolf
in reply to: jeanlucR

I'm not familliar with this tool but this might help:

 

Could you check if the files are still installed in

C:\Users\User\AppData\Roaming\Autodesk\Autodesk Fusion 360\API\AddIns

?

(This is the normal install location)

If they are; you might be able to connect to the files again using the Script and Add-ins menu. Klik on the green plus to add a folder containing the add-in. (make sure you chose add-in or Script according to the tool) This, at least, should add it to the list again. 

 

The reason why de add-in does not work should probably be asked the developer. (I can't find this add-in, is it a github add-in?)

Message 3 of 3
jeanlucR
in reply to: PinRudolf

Hi PinRudolf,

Thanks for your answer.

The add-in is not in the specified directory.

I don't  know why.

You can find this add-in here :

https://apps.autodesk.com/FUSION/en/Detail/Index?id=7634902334100976871&appLang=en&os=Win64

Regards


Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk DevCon in Munich May 28-29th


Autodesk Design & Make Report