Install AutoCAD201​4 from deployment Error.
2153 Views, 8 Replies
10-01-2013 07:52 AM

i am tring to install Autocad 2014 on Client through a deployment on server, i am facing a problem when i am running dep.lnk file,


 error massege is 

 the copy functions cannot be used

 failed to copy the following files:

\\server\AutoCAD 2014\Img\*.exe

 to c:\user\xim\appdata\local\temp\_AIL3F9.tmp


 when i click on OK a new error massage open that is:   c:\user\xim\appdata\local\temp\_AIL3F9.tmp


Then point ok, but another error occurs.


I Uploaded three pictures.Pictures of others similar problems arise,My machine not No screenshot.

help me ,thank you.


deployment on server is win2008 R2. the Client is win7 32bit.I'm running this on a Windows 7 machine I have full admin rights.  The FireWall is off and I have full admin rights and read\wright rights to the share on the server

Autodesk Support
31 Posts
8 Kudos
9 Solutions
Re: Install AutoCAD201​4 from deployment Error.
10-01-2013 02:13 PM in reply to: Autolisp



Please try these steps to see if they will allow you to install AutoCAD 2014 from a deployment:


1. Create a network share folder (C:\IDSU2014) on the local system with Full Control permissions granted to the Everyone group.


2. Disable your antivirus software and UAC.


3. Create the deployment and save it in local share (\\computername\ACAD2014).


4. Install the product from the local folder locally on the same system.




If that works and you would like to copy the deployment to the server, please follow these steps:


1. Manually copy the files to the desired destination on the server.


2. In the root of the deployment folder, right-click the main deployment icon and select "Properties". The name of the icon will reflect the name of your deployment.


3. On the "Shortcut" tab edit the paths of the "Target" and "Start in" fields to reflect the \\server\share path on the server.


4. In the \Tools folder, right-click the icon for "Create and Modify a deployment" and select "Properties".


5. On the "Shortcut" tab edit the paths of the "Target" and "Start in" fields to reflect the \\server\share path on the server.


6. In the \IMG folder, open the "<Deployment Name>.ini" file in a text editor. Locate the following lines and change the paths to point to the \\server\share path on the server:





7. Save and close the file.


8. In the same folder, open the IMGX64.ini file in a text editor. Locate and fix the incorrect paths in this file (update them to point to the \\server\share path on the server).

Jeremy Hanson
11650 Posts
1203 Kudos
739 Solutions
Re: Install AutoCAD201​4 from deployment Error.
10-02-2013 09:18 AM in reply to: Autolisp

Agreed.  This is almost certainly a permissions/anti-virus issue.


To be more clear, make sure that your UNC path shared on the server has full rights to the everyone group on both the share permissions and the file & folder permissions. 


Disable UAC and anti-virus on the client. 


If you created the deployment as silent mode, edit it so that it is not.  Also do not include any updates or service packs. 


Make sure the client installing has local admin rights. 


Follow up here with your results.

Re: Install AutoCAD201​4 from deployment Error.
10-07-2013 06:28 PM in reply to: TravisNave

Thank you for your answer, I tried all the methods provided

Re: Install AutoCAD201​4 from deployment Error.
10-10-2013 11:50 PM in reply to: Autolisp

I tested, it should be an administrator permissions issues, some Client machines can be restarted, it is rather strange.

thank you jeremy.hanson and .

Autodesk Support
966 Posts
86 Kudos
74 Solutions
Re: Install AutoCAD201​4 from deployment Error.
10-11-2013 02:56 PM in reply to: Autolisp



Hello. When I have seen this error, the vast majority of issues are tied to Antivirus being turned on. Copy the installer files locally to C: and turn off your Antivirus.


Then, open your Task manager and look for Antivirus processes and kill them.


I have seen many Antiviruses continue to run after shut off and one which required and uninstall- and once that required a Macafee uninstall utility AFTER the program was uninstalled. Rare, but it happens. AV loves to stop certain functions.


Thank you for taking part in our community!

David Dembkoski
94 Posts
4 Kudos
2 Solutions
Re: Install AutoCAD201​4 from deployment Error.
01-09-2014 06:29 AM in reply to: dembkod

I am being plagued with this problem while trying to deploy 2014 products.


We have multiple deployments created for seperate products in our Premium and Ultimate suites. There seems to be no rhyme nor reason to the way the errors occur - for example I may be able to install AutoCAD and Revit but not Navisworks on one machine. I then try on another and I can install everything. Then on the next I can install Revit and Navis but not AutoCAD. It really is hit and miss as to what I can install.


I have read and tried the solutions above but nothing has worked. I am the only person doing the installs and I am using my own account which has full administrator privileges. All machines are the same spec, all imaged with the same corporate software image so they are essentially identical.


I could possibly understand if it was always the same packages that triggered the error but as it is so completely and utterly random, I have no idea what on earth is happening here - only that in some 10 years of using network deployments for our Autodesk products, this is the first time I have ever encountered this problem.

Community Visitor
1 Post
Re: Install AutoCAD201​4 from deployment Error.
06-12-2014 12:01 AM in reply to: FT398

Same problem with Autodesk Education Master Suite 2015

Impossible to create a deployment instalation .

Same error messages "The copy fonctions cannot be used" .



Re: Install AutoCAD201​4 from deployment Error.
08-15-2014 12:34 AM in reply to: TravisNave
Hey have the same problem as the guy on top.
How do you enable sharing this time it's for Maya 2015 running on Alienware.

I tried following the method on sharing the folder, turning off user account control and still get the "this functions cannot be copied error.."

How you turn off deployment mode from silent, it's just a installer that pops up saying these listed products were uninstalled unsuccessfully?
Any more ideas what to do