Community
Forma Forum
Welcome to the Forma Community. Give feedback, report bugs, and tell us your ideas about Autodesk Forma
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Rhino Forma Plugin 0.7.0 building types

10 REPLIES 10
SOLVED
Reply
Message 1 of 11
juho.haikioU9GLX
284 Views, 10 Replies

Rhino Forma Plugin 0.7.0 building types

Hello, I am using Rhino Forma plugin 0.7.0. to push geometry into a Forma project. I can push and pull geometry from Forma, but for some reason I can't change Forma building types for the export. I can see possible types flashing briefly, but can't change them. The same happens in Rhino 7&8.

 

Any suggestions how to fix this?

Labels (2)
10 REPLIES 10
Message 2 of 11

Can you post a video or screenshots of the behavior?  That would help us make sure that we're looking in the right area.

Thanks.

Message 3 of 11
wispoxy
in reply to: juho.haikioU9GLX

It seems like you’re experiencing an issue with the Rhino Forma plugin. Based on the information I found, there have been some compatibility issues reported with the Forma plugin and Rhino 8 due to changes in the version of .net used in Rhino 8. The good news is that the Forma team is aware of these issues and is working on an update to make the plugin compatible with Rhino 8.

 

In the meantime, here are a few general troubleshooting steps you could try:

  1. Reinstall the Plugin: Uninstall the current plugin and then reinstall it. Sometimes, this can resolve any issues that might have occurred during the initial installation.
  2. Check for Updates: Ensure that both Rhino and the Forma plugin are up-to-date. Developers often release updates to fix bugs and improve compatibility.
  3. Contact Support: If the issue persists, it might be helpful to reach out to the Forma support team. They can provide more specific guidance and possibly a timeline for when the updated plugin will be available.
Message 4 of 11
juho.haikioU9GLX
in reply to: wispoxy

Thank you for your reply. Reinstalling the latest available plugin didn't solve the issue. I've tried the plugin on two computers and in Rhino 7 and 8 with similar results. I've contacted the Forma support team. I hope they can fix this soon.

Message 5 of 11

Couldn't capture this on any available screen recording apps, so here is a shaky video recorded on iphone.

Message 6 of 11

Thanks, we will look into this.

Message 7 of 11

Unfortunately we have been unable to reproduce this.  Can you let us know what other plugins you have installed that are on both machines and in both versions?  It could be that one of them is interfering somehow.

 

Message 8 of 11

One Rhino was a clean install. The other had Enscape, which I unloaded. Removing Enscape didn't help.

juhohaikioU9GLX_1-1712553850634.png

I've also installed the following packages for Grasshopper. Not sure if these are interfering.

juhohaikioU9GLX_2-1712554067819.png

 

Can I provide any other information?

 

Message 9 of 11

An update - the plugin is works if I attach the window to Rhino UI. Before I was using it as a floating panel.

 

juhohaikioU9GLX_0-1712566198146.png

 

 

Message 10 of 11

Thanks, that's very helpful information.

 

Message 11 of 11

This issue has now been fixed for our next release, which will be 0.7.2 or higher.  Thank you for helping to track down this issue.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report