Community
Forma Forum
Welcome to the Forma Community. Give feedback, report bugs, and tell us your ideas about Autodesk Forma
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forma Noise Analysis not exporting full graphics

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
eklingerHFVZ3
256 Views, 3 Replies

Forma Noise Analysis not exporting full graphics

As the title says, I went to export some detailed noise analysis graphics  today, hoping to get the detail graphic information along with it and was unable to get the full detailed results to export. 

Using the 'export with graphics' option I was hoping to get the information displayed on the right side of the screen but only got the legend bar in the bottom corner. This seems like a bug, right? has anyone encountered this issue recently? 

On top of this, the 'inspect' tool is not working and not placing result readings when clicking on the heat map. 


eklingerHFVZ3_0-1715198305705.png

eklingerHFVZ3_1-1715198419486.png

 

 

Labels (1)
3 REPLIES 3
Message 2 of 4

Hi, and thanks for reaching out!

This isn't a bug, but I agree that it is an inconsistent state of affairs. The reason that the noise analysis doesn't export any graphics showing the statistics while the sun analysis does is that we are currently working on improving how we deal with statistics for our analyses in general and hence also what graphics should be part of exported screen shots. This work started with the sun analysis, and we'll attempt to solve that case to our satisfaction before moving on to the other analyses. It is too early to say exactly when we'll have exportable statistics for all our analyses, but rest assured it is something we are working on.

With regards to the inspection tool not working, that sounds like a bug. I just tried it in one of my own projects and it worked like it should. Any help to reproduce the issue that you could provide would be much appreciated (e.g. does it fail on a specific project, are there specific actions that make it fail, etc.). Feel free to reach out in the in-product chat if you don't want to share specifics about your project here in the forum.

I hope this answers at least some of your questions!
Regards,
Espen

Message 3 of 4

I tested it on multiple existing projects in our Hub and was unable to get the tool to display results. I also tried it on a newly created project with not luck. I tested the workflow in both Google Chrome and Microsoft Edge and cleared the data cache in each with the same results

Message 4 of 4

I think I might know what was wrong here: there was a bug that was corrected earlier this week by which the inspection tool would not work for inspecting the terrain.

When I tested this last week I only inspected parts of buildings, which could explain why it appeared to work for me.

Let me know if it still isn't working for you, if so we'll have to look into it in more detail!

 

Regards,
Espen

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums