Community
Civil 3D Forum
Welcome to Autodesk’s Civil 3D Forums. Share your knowledge, ask questions, and explore popular AutoCAD Civil 3D topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Properties Palette Missing

28 REPLIES 28
SOLVED
Reply
Message 1 of 29
ad_crj_1234
114669 Views, 28 Replies

Properties Palette Missing

I have Civil 3D 2013 on Windows 7 64-bit.

 

My properties palette will just be missing sometimes when I start up the program.  No way to get it back up.  Tried everything I can think of. Can't figure out anything that could be causing it. Looked all over the internet.  Can't find a solution that works other than doing a repair on the installation.  Can't fix with CUI.  Can't fix with commands that are supposed to bring it up.  Can't find it on screen, off screen, or behind anything.  It just will not come up.

 

Executing command shows "properties" and "properties close" in command line, but the palette does not appear anywhere!

 

This is very annoying to have to do a repair every time this randomly happens.  Luckily the repair does not seem to affect my customizations (to toolbars, workspaces, etc.) even though the repair process states that all files will be restored to default state.

 

If someone else is experiencing this or has a solution that works, I would really appreciate hearing your response.

28 REPLIES 28
Message 2 of 29
JonRusk
in reply to: ad_crj_1234

It may be off your screen somewhere. It looks like ACAD saves the properties palette location in a file called Profile.aws. Mine is located here...

 

C:\Users\ (user profile) \AppData\Roaming\Autodesk\C3D 2013\enu\Support\Profiles\C3D_Imperial\Profile.aws

 

 

Check the left and top to see if it's off screen.

 

Civil 3D 2013 - Windows 7 Pro 64 - Dell T3500 - Xeon 2.67 - 24gb - Quadro 600
Message 3 of 29
AllenJessup
in reply to: ad_crj_1234

Is it possible that it disappears after using a Registry cleaner of after a virus scan that might scan the Registry? A damaged registry can cause this and it being fixed by a repair might point to that. A bad profile can also be the cause. Have you tried starting from a newly created profile?

 

Reviewing this thread might also give you some ideas. http://forums.autodesk.com/t5/AutoCAD-2011/Properties-Panel-Missing/m-p/2826037/highlight/true#M8121

 

Allen

 

Allen Jessup
CAD Manager - Designer
Did you find this post helpful? Feel free to Like this post.
Did your question get successfully answered? Then click on the ACCEPT SOLUTION button.

EESignature

Message 4 of 29
JonRusk
in reply to: JonRusk

Also, the left and top seems to be relative to the AutoCAD apllication window. I changed both to 0 and it opened at the top left of AutoCAD.

Civil 3D 2013 - Windows 7 Pro 64 - Dell T3500 - Xeon 2.67 - 24gb - Quadro 600
Message 5 of 29
ad_crj_1234
in reply to: ad_crj_1234

Thank you for the replies.

 

For the reference of others who may be having the same problem, I will reply back when a solution is confirmed.

 

I thought it might be a registry issue, but problem is at this point, I cannot find anything on my system that should be messing with the registry.

Message 6 of 29
jcaughman
in reply to: ad_crj_1234

This worked!  After spending hours trying to figure out where my 'missing' Properties Palette was, editing this file was the solution.

 

Thank you!!

Message 7 of 29
DOUGSLAGER3003
in reply to: jcaughman

My dialog box is gone and I've spent hours trying to find it as well. I did get into the profile.aws file but there seem to be dozens of floatinfo and docking codes. How do you know which one to change? Did you change it to zeroes or use some other number?

Message 8 of 29

It has probably shrunk in width and along the right side of the AutoCAD window. Hover your mouse to the right edge slowly until you get a 2-way arrow in place of the cursor. Stretch to the left (or right) to see if it shows up. Then drag it off the side to make it its own 'dialogue box' then dock it if you want W/ AutoHide.

Message 9 of 29

You may also try editing the palette in the CUI editor. Using the Properties palette as an example, follow these steps:

  1. Enter CUI on the command line.
  2. Select your workspace on the left.
  3. Click the Customize Workspace button on the right.
  4. Expand Palettes and select Properties.
  5. Change the appearance settings to:
    • Show: Yes
    • Orientation: Floating
    • Allow Docking: No
    • Auto Hide: Off
  6. Click the Done button and then click OK.
Message 10 of 29

This fix worked for me -THANKS- that was driving me nuts...

Message 11 of 29

Same problem, same solution!!

 

Another issue some might encounter is accidentally closing the properties palate; which can be activated again by typing CH (short command for properties) or Properties.  

 

Thanks for the help!

Message 12 of 29
troma
in reply to: jessebuster903

or Ctrl + 1

Mark Green

Working on Civil 3D in Canada

Message 13 of 29
octavio2
in reply to: shellygray1

Fixed (i.e., found) the dissapearing Layers Properties Manager alreadyl.  It wa driving me nuts also,  I think it is somnething new that has begun lately and that AutoCAD needs to resolve.

 

Message 14 of 29
m177
in reply to: carmstrong5580

Carmstrong,

 

Thank you!!!!!!!!!!!!  The solution for the original post helped me get it back, but then it would disappear as soon as I turned off auto-hide.  If it wasn't for your suggestion of looking for and dragging the cursor from the edge, I'm sure I would have never fixed the issue and would have spent hours longer trying to figure it out.

 

Mark

Message 15 of 29

you saved my life 🙂 thank you rudo!

Message 16 of 29
TWitten
in reply to: ad_crj_1234

Even though this is an older post, it saved my butt today, and so it was very valuable. Still. Thanks!
Message 17 of 29
shah
in reply to: TWitten

I was experiencing this problem and the CUI fix didn't help, so I went into settings and changed my screen resolution temporarily to much less than it is and the properties palette appeared... just a quicker way to find out if it's floating somewhere off-screen!

Message 18 of 29

Thanks. This solution is the one that worked for me.

 

Message 19 of 29
teasdale
in reply to: ad_crj_1234

Changing the display resolution as suggested worked for me, too.

Message 20 of 29

Of all the things I've read on this, yours was the one that helped me get the properties box back 🙂 thank you so much!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Rail Community


Autodesk Design & Make Report