Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Revit : problème pour liée un dwg

15 RÉPONSES 15
RÉSOLU
Répondre
Message 1 sur 16
rubens_silvente
455 Visites, 15 Réponses

Revit : problème pour liée un dwg

Bonjour,

J’ai actuellement un problème lorsque je lis un fichier cao (dwg) a mon projet revit, une affiche d’erreur se met en place qui me dit « Aucun des éléments créés ne sont visibles dans la vue plan d’étage : XXX.
Vous devez peut-être vérifier les paramètres de la vue, ses paramètres de visibilité et également les zones de plan coupe et leurs paramètres. « J’ai essayé de changer les paramétrer de vues sur toutes les options que je connais, mais rien n’apparait (dans la catégorie importer tous est coché, de même pour les autres catégories), j’ai changé la plage de vue, mais toujours rien et dernier point dans les éléments caché, il n’a rien. Je suis dans le floue si quelqu’un pourrait m’aider.
Merci d’avance


Le titre du sujet a été modifié par un modérateur pour faciliter la recherche. Titre original:
problème pour liée un dwg

 

15 RÉPONSES 15
Message 2 sur 16
a.lieblang
en réponse à: rubens_silvente

Bonjour.

Une piste possible c'est que le DWG n'a pas le même point d'origine et que son origine est peut être trop éloignée, en enlevant le cadre de vue il peut apparaître, mais si l'origine est trop éloignée il n'affichera rien, contrôler aussi s'il est dans la bonne plage de vue.

Message 3 sur 16
jfbrigaud
en réponse à: rubens_silvente

Bonjour @rubens_silvente 

 

     C'est sans doute le problème évoqué par @a.lieblang .   

Pour corriger ouvrez le dwg.

Si vous êtes dans un SCU passez en SCG.

sélectionnez tout et déplacez le centre du dessin vers le 0 du SCG (commande déplacer choisir le centre du dessin comme point de base et taper # 0,0)dans le dwg.

Tout purger et ne conserver que le nécessaire. 

A l'insertion dans Revit choisir l'option de positionnement : Origine vers Origine interne.

Cordialement.

JF


Jean-François Brigaud

EESignature

Message 4 sur 16
Sarah.Meslem
en réponse à: rubens_silvente

Bonjour @rubens_silvente ,

Pour compléter les indications de @jfbrigaud , vous pouvez aussi vérifier si votre dessin Autocad est bien "plat" (tous les éléments à Z=0), sinon il est possible qu'il s'insère au dessus de votre plage de vue. Aussi si votre sous-projet actif est bien affiché dans votre vue.

Cordialement

Sarah

Message 5 sur 16
Gaëtan_DENIS
en réponse à: rubens_silvente

Salut,

 

Peux tu mettre à dispo ton DWG stp. Etant assez casse bonbon sur le sujet, je suis contre le déplacement des éléments DWG sur le zéro d'autocad. Si le DWG est propre y'a pas besoin. Si je dois passer par la case je déplace tout en zéro c'est que vraiment j'ai épuisé toutes les cartouches.

 

J'ai 2 mins devant moi pour y jeter un œil si tu veux.

 

Gaëtan

Message 6 sur 16
fruity101079
en réponse à: rubens_silvente

Autre solution: passer en 3d , zoom étendu, le dwg devrait être visible, loin en z surement. Tu pourras alors le sélectionner, puis le déplacer depuis une coupe.

Message 7 sur 16
Sarah.Meslem
en réponse à: rubens_silvente

@Gaëtan_DENIS , je suis d'accord avec toi ce n'est pas propre de déplacer le DWG à l'origine d'Autocad, je suis en particulier contre quand il s'agit d'un fichier venant de l'extérieur car on risque de se tromper en le déplaçant et ça devient notre responsabilité. Cela dit, on a des bugs d'affichage du DWG dans Revit quand il est très éloigné de l'origine dans Autocad ... Et c'est bien embêtant pour travailler :S L'autre solution est de demander à l'émetteur de le déplacer lui même, mais ce n'est pas toujours possible.

Cordialement,

Sarah

Message 8 sur 16
Gaëtan_DENIS
en réponse à: Sarah.Meslem

Re,

 

On a pas tjrs des bugs d'affichage.....Il y a quelques phases de ménage à faire dans le DWG qui  très souvent règlent le problème.

 

Gaëtan

Message 9 sur 16
Sarah.Meslem
en réponse à: rubens_silvente

@Gaëtan_DENIS moi pour nettoyer je fais ces étapes :

- ouverture par Récupération

- commande PURGER et -PURGER(R)

- duplication des éléments dans un nouveau fichier vierge (permet de se séparer des applications cachées, des xrefs)

- utilisation du lisp "jav"

- commandes _AUDIT, EPURER, PURGER, -PURGER(R)

- Proxygraphique à 0

- suppression des SCU

- suppression des échelles

- suppression ou décomposition des solides 3D et des polylignes 3D

- passage des épaisseurs de ligne (dont arc etc.) et polylignes à 0

- suppression ou modification des hachures pleines

- décomposition des blocs sans attribut

- suppression des éléments très éloignés du dessin

- aplatissement (tout le dessin à 0)

- suppression des présentations

 

Mais j'ai toujours des bugs d'affichage quand je ne ramène pas le dessin à l'origine, souvent avec les fichier géomètres qui sont à des dizaines ou centaines de km. Tu aurai d'autres piste à partager pour nettoyer ?

 

Sarah

Message 10 sur 16
Gaëtan_DENIS
en réponse à: Sarah.Meslem

Re,

 

Il ne faut pas oublier le copier coller ou le wbloc qui fait la même chose c'est à dire copier coller le contenu dans un nouveau fichier dwg et très souvent ça règle les problème en plus de la liste des tâches que tu as citées.

 

Gaëtan

 

Message 11 sur 16
Sarah.Meslem
en réponse à: Gaëtan_DENIS

Oui c'est dans ma liste 🙂 ("duplication des éléments dans un nouveau fichier vierge")

Message 12 sur 16
Gaëtan_DENIS
en réponse à: Sarah.Meslem

autant pour moi!

Message 13 sur 16
Sarah.Meslem
en réponse à: rubens_silvente

Pas de souci 🙂

Message 14 sur 16

Alors j'ai partiellement résolu mon problème, maintenant, il m'indique que le fichier que j'importe est à plus de 33 km de ma maquette, lorsque j'essaye d'augmenter la plage de vue, elle est bloquée à 10 km après ça m'affiche un message d'erreur m'indiquant que la tache est impossible à réaliser. J'ai essayé la technique en vue 3D, et d'augmenter de le cube sans cesse, mais rien n'apparait et surtout, c'est sans fin donc je souhaitais savoir s'il y avait des solutions plus rapides et surtout savoir si c'est possible de voir le plan dwg importé.Merci d'avance

Message 15 sur 16
a.lieblang
en réponse à: rubens_silvente

Effectivement il s'agit bien d'un problème de point d'origine.

Un moment donné Revit ne peut plus afficher au-delà une distance donc je te propose de déplacer le point d'origine de ton fichier DWG.

Tu peux sens autre créer un nouveau DWG avec le wbloc qui te permettra de placer le point d'origine là où tu le désir.

Message 16 sur 16
patrick.emin
en réponse à: rubens_silvente

Bonjour @rubens_silvente 

Merci d’avoir posé votre question ! Vos questions et leurs réponses enrichissent nos forums et aideront la communauté au long terme. Si certaines réponses vous paraissent appropriées, voulez vous avoir l'amabilité de cliquer sur le bouton  APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Merci de ne pas accepter comme solution le message que vous êtes en train de lire.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report