Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Revit : Problème d'angle sur raccords en Té

4 RÉPONSES 4
RÉSOLU
Répondre
Message 1 sur 5
jean.mellan-ext
207 Visites, 4 Réponses

Revit : Problème d'angle sur raccords en Té

Bonjour,

 

Je suis en train de créer une famille de Té, et je remarque un comportement que je n'explique pas.

 

Lorsque je raccorde deux canalisation (à 90°), Revit place une occurrence du Té, mais change l'angle entre les 2 cana.

Il n'y a pas de pente, je dessine à l'horizontal, et je force même les angle dans ma famille. La position décalée que Revit force ne semble pas avoir de sens :

jeanmellanext_0-1649945329034.png

 

Auriez-vous une explication/solution ?


Le titre du sujet a été modifié par un modérateur pour faciliter la recherche. Titre original:
Problème d'angle sur raccords en Té

 

4 RÉPONSES 4
Message 2 sur 5

Bonjour

 

Dans la famille, il y a une formule qui impose un angle de 89° lorsque l'angle dessiné est proche de 90°, de 45° lorsqu'il est proche de cette valeur, et égal à l'angle dessiné dans les autres cas. Donc, c'est assez logique que tu n'obtiennes pas exactement 90°

francislharidon_0-1649956836594.png

 

@ plus

Message 3 sur 5

Bonjour,

 

Ce que je n'ai pas précisé, c'est que j'ai entièrement fait cette famille moi (table de consultation comprises). Donc oui, je force l'angle de la géométrie pour être en raccord avec l'objet réel.

Cependant l'angle dans ma famille est de 89.00°, pas 89.95°, puis 89.96°, puis 89.92°, etc... C'est cela que je ne comprends pas.

De plus, même si l'angle associé au paramètre du raccord est 90° ce problème apparaît.

Message 4 sur 5

Bonsoir

 

J'avais remarqué ce "détail".

Les méthodes à utiliser pour construire les raccords ne semblent pas être totalement identiques à celles utilisées pour construire les autres familles. Regarde le té générique proposé dans Revit. Tu peux faire varier son angle, et pourtant, il ni a pas de ligne de référence (ou du moins, je ne l'ai pas trouvé).

 

En pièce jointe, je te met un fichier de mon cru avec des tubes froid (d'après des infos prises sur le site Eduscol), des coudes, des tés... Cela semble fonctionner correctement.

 

@ plus

 

Message 5 sur 5
patrick.emin
en réponse à: jean.mellan-ext

Bonjour @jean.mellan-ext 

La communauté a essayé de répondre à votre question. Si vous pensez qu'une ou plusieurs de ces réponses vous aident, voulez vous avoir l'amabilité de cliquer sur le bouton  APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Merci de ne pas accepter comme solution le message que vous êtes en train de lire.
Si nos équipes de support technique ont pu vous apporter une solution ou contribuer significativement à vous aider en dehors de ce forum, pouvez vous partager ici la solution trouvée et cliquer sur le bouton  APPROUVER LA SOLUTION  de façon qu'elle bénéficie à la communauté?
Merci.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report