Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Revit : Objet copié invisible

7 RÉPONSES 7
RÉSOLU
Répondre
Message 1 sur 8
fruity101079
149 Visites, 7 Réponses

Revit : Objet copié invisible

Bonjour

Je suis largué, j'ai un objet, équipement spécialisé, que j'ai importé après modif.

Tout va bien.

Je le copie car j'en veux 2, le plus simplement du monde, mais il ne s'affiche pas sur la vue en plan.

Si je passe en 3d, il est bien là!

Comment un même objet peut être visible et invisible à la fois sur la même vue!?


Le titre du sujet a été modifié par un modérateur pour faciliter la recherche. Titre original:
Objet copié invisible

7 RÉPONSES 7
Message 2 sur 8
fruity101079
en réponse à: fruity101079

C'est à ni rien comprendre.

Donc en modifiant la famille et en la passant en "équipement de génie clim", tous les objets s'affichent.

 

Message 3 sur 8
m.cheylan
en réponse à: fruity101079

Les équipements spécialisés ne sont visibles que si ils sont au dessous du plan de coupe. Si ils sont au dessus on ne les voit pas... Peut-être c'est pour ça.

Message 4 sur 8
fruity101079
en réponse à: m.cheylan

Bonjour, non ce n'est pas ca, comme je le disais, je prenais un objet que je copiais 50cm à coté et il devenait invisible. Bref, passons.
Message 5 sur 8
kno.al
en réponse à: fruity101079

Bonjour,

 

Ci-joint des pistes à vérifier :

  • Vérifier si l'objet copié n'est pas dans un sous-projet différent (qui ne soit pas actif dans la vue)
  • Vérifier si l'objet copié n'est pas dans une phase différente
  • Vérifier les filtres (si il y en a d'actifs)
  • Vérifier si l'objet s'est copié sur le même niveau que son original
  • Vérifier que tu n'as pas une zone de coupe ou une zone de définition active et que l'objet copié ne soit pas en dehors de cette zone
  • Vérifier que tu n'as pas une zone de plan de coupe avec un niveau différent à l'endroit où l'objet est copié
  • Fermer et ré-ouvrir Revit (pas seulement le projet en cours)

Bon courage.

Message 6 sur 8

Bonjour

 

Non, non, ne passons pas. Si tu veux travailler efficacement, il faut comprendre l'origine de ce genre de "problème", pour qu'il ne te gêne plus dans d'autres situations...

 

@ plus

Message 7 sur 8

Je suis d'accord mais là je sèche. On a exploré toutes les pistes, aucune ne va. Si ce n'est changer le type de l'objet.
Message 8 sur 8

Rebonjour

 

Est-ce que tu as le même phénomène en démarrant avec un projet "vierge" utilisant le même gabarit de projet, et avec le même objet placé dessus. Si oui, le plus simple, c'est que tu mettes ce projet "vierge" + objet sur le forum. Si non, il te faut chercher sur les pistes indiquées ci-dessus (et les fenêtres VR, VV...). Indique nous au moins le gabarit de projet utilisé et met STP en pièce jointe la famille te posant problème.

 

@ plus

 

@ plus

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums