Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

[Revit] le binz avec les brides

11 RÉPONSES 11
Répondre
Message 1 sur 12
fruity101079
260 Visites, 11 Réponses

[Revit] le binz avec les brides

Bonjour

Décidément, dès qu'on doit utiliser des brides, Revit fait de la m****, à chaque fois je galère.

J'ai voulu essayer autrement:

 

Mon tube est configuré sans bride.

Je charge une famille de bride. Je la connecte a une vanne. Et au moment où je tire un tube, la bride disparait!

Dans les options de la famille bride, je vois ceci:

fruity101079_0-1685626908368.png

Je me dis que c'est parce qu'elle est dans ce type d’élément que revit la considère comme telle et la supprime puisque non spécifiée dans le paramètre de type du tube (ca voudrait dire qu'il est logique dans sa bêtise ceci dit).

J'ai essayé en la passant en union, et effectivement, ca fonctionne.

Je ne sais pas trop comment faire finalement, car si je laisse en automatique, on est embêté puisqu'il met des brides sur les raccords alors qu'il ne faudrait pas (bride uniquement sur les accessoires).

Peut-être changer le type de catégorie de cette bride et la passer en accessoire plutôt qu'en raccord sinon? Je ne sais pas...

 

Comment gérez-vous la chose de votre coté?

 

Merci

 

Edit: en fait non, même en union, les brides sautent... grr

11 RÉPONSES 11
Message 2 sur 12
Charles.Piro
en réponse à: fruity101079

Salut,

 

il faut mettre les brides et contre-bride directement dans la famille de l'accessoire de canalisation en tant que famille imbriquée.

 

😉



PIRO Charles
Developer

PIRO CIE
Linkedin


Message 3 sur 12
patrick.emin
en réponse à: fruity101079

Bonjour @fruity101079 

La communauté a essayé de répondre à votre question. Si vous pensez qu'une ou plusieurs de ces réponses vous aident, voulez vous avoir l'amabilité de cliquer sur le bouton  APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Merci de ne pas accepter comme solution le message que vous êtes en train de lire.
Si nos équipes de support technique ont pu vous apporter une solution ou contribuer significativement à vous aider en dehors de ce forum, pouvez vous partager ici la solution trouvée et cliquer sur le bouton  APPROUVER LA SOLUTION  de façon qu'elle bénéficie à la communauté?
Merci.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or
Message 4 sur 12
fruity101079
en réponse à: Charles.Piro

Salut
Oui c'est ce que je me suis dit également, ce serait le plus simple.
Mais dans la pratique, on ne peut pas modifier à la main une à une les centaines de familles utilisées...
Message 5 sur 12
Gaëtan_DENIS
en réponse à: fruity101079

@fruity101079 

 

Salut

 

As tu créer un type de tube qui appelle les brides? Comme ci dessous?

Gatan_DENIS_0-1686217438920.png

 

Gaëtan

Message 6 sur 12
fruity101079
en réponse à: Gaëtan_DENIS

Oui mais comme je le disais au début, le problème c'est qu'il colle des brides aussi au raccords.
Quant aux accessoires, il en met même quand ceux-ci ont déjà des brides imbriquées ...
Message 7 sur 12
Gaëtan_DENIS
en réponse à: fruity101079

En effet il en met à chaque élément intégré dans un can d'un type can avec bride puisque cela se trouve dans les préférences et REVIT n'est pas assez intelligent pour se dire tiens y a une bride imbriquée dans cette famille pour ne pas t en mettre....

Message 8 sur 12
joseph.corsi
en réponse à: fruity101079

Bonjour,

J'ai conçu, pour un client, une famille de brides qui contenait 3 types:

  • Sans Bride (Texte 3D "0")
  • Bride simple (Texte 3D "1")
  • Bride Double (Texte 3D "2")

Lorsque je modélise le réseau REVIT met une bride à chaque Raccords, et à chaque Accessoires.

Par défaut la bride insérée était sur le type désiré. Le choix de départ se faisait dans les paramètres de la canalisation.

Puis une fois que l'on modélisait on pouvait passer d'un type à un autre.

Les Textes 3D étaient gérés via Oui/Non pour la visibilité.2023-06-13_18-51-11.png2023-06-13_19-02-25.png

Message 9 sur 12
fruity101079
en réponse à: joseph.corsi

Bonjour
Pas sûr d'avoir compris. D'autant que sur les captures, ce ne sont pas des brides. Ca ressemble plus a du sertissage.
Mais dans tous les cas, ca ne répond pas vraiment au problème. C'est revit qui insère les brides automatiquement, ca n'a rien à voir avec la famille.
Et si je pars du principe que les brides sont à insérer dans les familles qui en ont besoin, ca revient à modéliser chaque accessoire et équipement. Ce qui serait beaucoup trop long au vu du nombre d'objets existants.
Message 10 sur 12
joseph.corsi
en réponse à: fruity101079

Bonjour se sont des brides simples, que l'on peut remplacer par de brides normales.

Elles sont effectivement mise à chaques extrémités, mais pour type par défaut 0, sans bride.

Il suffit de mettre le type 1 ou 2, pour choisir la bonne bride.

Si on n'échange rien, aucunes brides n'est visibles.

 

Si on veut que revit mette l'un des deux autres types on met en tête des brides, le type voulu.

 

A+

Message 11 sur 12
fruity101079
en réponse à: fruity101079

On ne parle pas de la même chose, moi je suis en acier:

 

cgr-407

 

 

Mais dans tous les cas, ca n’empêche, tu t'es amusé a éditer chaque accessoire, chaque raccord??

Message 12 sur 12
patrick.emin
en réponse à: fruity101079

Bonjour @fruity101079 

Parmi les réponses qui vous ont été données, si une (ou plusieurs) d'entre elles apporte une solution à votre problème ou vous a permis de mieux l'analyser et le comprendre, voulez vous avoir l'amabilité de cliquer sur le bouton  APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Merci de ne pas accepter comme solution le message que vous êtes en train de lire.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report