Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Revit : Etiquette sur paramétre vide

6 RÉPONSES 6
RÉSOLU
Répondre
Message 1 sur 7
sizy458
249 Visites, 6 Réponses

Revit : Etiquette sur paramétre vide

Bonjour,

Je pose des annotations (ex sur les murs) dont la valeur est associer à un paramètre type chaine.

Quand ce paramètre est vide , cela affiche '?' et je voudrais que cela n'affiche rien si le paramètre est vide.

 

Comment faire ?

Je voudrais d'abord le faire manuellement et puis en programmation.

 

Merci.


Le titre du sujet a été modifié par un modérateur pour faciliter la recherche. Titre original:
Etiquette sur paramétre vide

6 RÉPONSES 6
Message 2 sur 7
jfbrigaud
en réponse à: sizy458

Bonjour,

 

       Si vous désélectionnez l'étiquette, le point d'interrogation doit disparaitre, non?

Message 3 sur 7
sizy458
en réponse à: jfbrigaud

non

Message 4 sur 7
jfbrigaud
en réponse à: sizy458

Votre paramètre est vide?

 

Le point d'interrogation apparait seulement au moment de l'insertion de l'étiquette quand la paramètre est vide, une fois désélectionné, l'étiquette est vide. Chez moi ça fonctionne comme ça (Revit 2022)  

Message 5 sur 7
aghis_no
en réponse à: sizy458

Bonsoir,

Souvent le point interrogation indique que le paramètre partagé n'est pas chargé dans le projet ou pas attribué à la catégorie.

Il donc vérifier que

  • le paramètre partagé concerné par l'étiquette et apparaissant sous forme de point interrogation fait bien partie des paramètres du projet et
  • qu'il soit bien attribué à la catégorie d'élément que vous souhaitez étiqueter.
Message 6 sur 7
jfbrigaud
en réponse à: aghis_no

Absolument +1 avec @aghis_no .

@sizy458 , vous devez utiliser un paramètre partagé (donc personnalisé) non chargé dans votre projet.

Message 7 sur 7
patrick.emin
en réponse à: sizy458

Bonjour @sizy458 

La communauté a essayé de répondre à votre question. Si vous pensez qu'une ou plusieurs de ces réponses vous aident, voulez vous avoir l'amabilité de cliquer sur le bouton  APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Merci de ne pas accepter comme solution le message que vous êtes en train de lire.
Si nos équipes de support technique ont pu vous apporter une solution ou contribuer significativement à vous aider en dehors de ce forum, pouvez vous partager ici la solution trouvée et cliquer sur le bouton  APPROUVER LA SOLUTION  de façon qu'elle bénéficie à la communauté?
Merci.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report