Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Revit - Disparition de textes d'un DWG lié à l'export en PDF

11 RÉPONSES 11
Répondre
Message 1 sur 12
Sarah.Meslem
287 Visites, 11 Réponses

Revit - Disparition de textes d'un DWG lié à l'export en PDF

Bonjour,

J'ai lié dans Revit un DWG qui contient des blocs avec attribut. Je les vois bien dans Revit mais à l'export PDF j'en perds une partie. Dans mon DWG j'ai mis les éléments proches de l'origine, je les ai dupliqués dans un fichier vierge, j'ai purgé, supprimé les échelles, etc. Je ne peux pas exploser les blocs sinon je perd les valeurs d'attribut.

Dans Revit je passe par l'export de PDF, mais ça marche encore moins bien avec les impressions PDF. Je souhaite faire un export en vectoriel, l'export en raster étant plus lourd et moins net (et de toute façon l'export en raster ne marche pas du tout :S ).

J'ai bien la dernière mise à jour de Revit 2023. J'utilise Autocad 2022, j'ai essayé en enregistrant le fichier en Autocad 2018 et en Autocad 2010. Rien à faire … Qu'est ce que je rate ?

Voici quelques captures d'écran et je mets mes fichiers en pièce jointe.

 

affichage dans revit.jpgpdf exporté.jpgparametre export revit vers pdf.jpg

 

Merci par avance 🙂

Sarah

Balises (2)
Étiquettes (1)
11 RÉPONSES 11
Message 2 sur 12
jfbrigaud
en réponse à: Sarah.Meslem

Bonjour @Sarah.Meslem 

 

    J'obtiens le même résultat que vous.

J'ai essayé  "Explode Attributes " des Express Tools, ça n'a rien changé! Donc pas de solution pour l'instant.

 

Message 3 sur 12
Sarah.Meslem
en réponse à: Sarah.Meslem

Mince, merci @jfbrigaud d'avoir regardé ... Je ne comprends pas pourquoi on arrive à exporter un des blocs ("Sas vestiaire") et pas les autres, pourtant ils ont le même nom. Je ne trouve pas la différence qu'il a avec les autres...

Message 4 sur 12
jfbrigaud
en réponse à: Sarah.Meslem

Je me demande si ce n'est pas lié au fichier (quelque chose qui serait enregistré dans le fichier, peut être une variable système?), car si je réécris ces textes dans un fichier vierge alors il n'y a plus de problème ???

Message 5 sur 12
Sarah.Meslem
en réponse à: Sarah.Meslem

C'est ce que j'ai essayé de faire aussi, en fait le DWG que j'ai mis en pièce jointe est déjà une copie d'une partie des textes du fichier d'origine dans un fichier vierge. Vous avez fait un copier collé dans un nouveau fichier et ça a fonctionné ?

Message 6 sur 12
Sarah.Meslem
en réponse à: jfbrigaud

C'est ce que j'ai essayé de faire aussi, en fait le DWG que j'ai mis en pièce jointe est déjà une copie d'une partie des textes du fichier d'origine dans un fichier vierge. Vous avez fait un copier collé dans un nouveau fichier et ça a fonctionné ?

Message 7 sur 12
jfbrigaud
en réponse à: Sarah.Meslem

Non, toujours pas.

Message 8 sur 12
Gaëtan_DENIS
en réponse à: Sarah.Meslem

Salut,

 

Si on insère un nouveau bloc ça marche.... La police Romans mets le basard genre si je tape 13 m² le m² passe sous la ligne....., j'a tenté un defduclaque, un attsync, il s'en fout royal 😛

 

Bon courage et bonne nuit!

 

Gaëtan

Message 9 sur 12
Gaëtan_DENIS
en réponse à: Sarah.Meslem

Je mets ça là si ça peut aider.....mais je n'y crois pas trop car en RVT ET DWG 2023 ça ne marche pas 😛

 

https://knowledge.autodesk.com/support/revit/troubleshooting/caas/sfdcarticles/sfdcarticles/Autodesk...

 

gaëtan

 

Message 10 sur 12
Gaëtan_DENIS
en réponse à: Sarah.Meslem

Une autre piste

 

https://www.revitforum.org/node/441301

 

Gaëtan

Message 11 sur 12
patrick.emin
en réponse à: Sarah.Meslem

Bonjour @Sarah.Meslem 

Votre problème a-t-il été résolu? Si oui, pouvez vous nous indiquer de quelle façon pour que cela profite à la communauté, si non, pouvez vous nous dire si vous avez pu essayer les suggestions qui vous ont été faites?

Si une des réponses résout votre problème ou vous a permis de mieux le comprendre, voulez vous avoir l'amabilité de cliquer sur le bouton  APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Merci de ne pas accepter comme solution le message que vous êtes en train de lire.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or
Message 12 sur 12
Sarah.Meslem
en réponse à: Sarah.Meslem

Bonjour @patrick.emin . Malheuresement aucune solution n'a été trouvée encore pour ce problème ... J'ai mis à jour la police de texte en Arial, mon Revit est à jour (Revit 2023), rien à faire 😞 Je commence à me demander si je ne passerai pas par Dynamo pour dupliquer les textes du DWG en annotations Revit ...

Cordialement

Sarah

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report