Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Revit : Assemblage invisible

9 RÉPONSES 9
RÉSOLU
Répondre
Message 1 sur 10
maximecapron
2037 Visites, 9 Réponses

Revit : Assemblage invisible

Bonjour à tous,

 

Je suis face un problème que je n'arrive pas à résoudre et dont je ne trouve nulle part la solution ;

Lorsque je crée un assemblage poteau/poutre acier (parmi ceux disponibles avec Revit 2019), celui-ci ne s'affiche pas. Néanmoins, cet assemblage est visible en activant la fonction "Afficher/Masquer les éléments cachés" (voir captures d'écran ci-dessous).

 

Infos :

- Dans "Visibilité/Graphismes", tout est visible dans toutes les catégories

- Même problème quel que soit le type d'assemblage

- La représentation de l'assemblage n'est pas en rouge dans "Afficher/Masquer les éléments cachés"

 

D'avance merci pour votre aide

Maxime

 

▼ Image 1 : espace de travail normal, assemblage invisible (problème)

1.PNG▼ Image 2 : affichage des éléments cachés, assemblage visible mais pas en rouge2.PNG

9 RÉPONSES 9
Message 2 sur 10
maximecapron
en réponse à: maximecapron

EDIT : L'assemblage est visible quand le projet est importé dans un gabarit de construction ou dans un gabarit de structure.

La question est donc de savoir comment le rendre visible dans un gabarit architectural, puisque le problème semble être là.

Message 3 sur 10
jfbrigaud
en réponse à: maximecapron

Bonjour,

 

       As-tu dans VV activé la visibilité de la discipline "Structure" et coché les sous-catégories des connexions structurelles?

       Attention les assemblages apparaissent seulement dans les vues réglées en niveau de détail "Élevé"!

Bien cordialement.

JF

connexion.png

Message 4 sur 10
Gaëtan_DENIS
en réponse à: jfbrigaud

Tout est dit!

😛

Gaëtan

Message 5 sur 10
maximecapron
en réponse à: jfbrigaud

Problème résolu, merci pour votre aide !

Dans les visibilités, j'avais tout activé dans la catégorie "Ossature" mais je n'ai pas vu la ligne "Connexions structurelles".

Je croyais avoir tout activé en cochant toute les catégories mais cela n'a pas d'impact sur les sous-catégories qui restent désactivées.

 

 

Message 6 sur 10
Khalil_T5
en réponse à: maximecapron

Bonjour,

J'avais l'assemblage invisible alors quand j'ai rendu le niveau de détail élevé  pour les connections structurelles ça marché.

Voici une Capture écran en pièce jointe.

 
 
Message 7 sur 10
SCéline
en réponse à: maximecapron

Bonjour,

j'ai le même souci, mais mon assemblage n'est PAS visible en activant la fonction "Afficher/Masquer les éléments cachés".....

J'ai regardé sur VV....rien trouvé de décoché qui pose souci...

Pourriez-vous m'aider?

Merci

 

Message 8 sur 10
SCéline
en réponse à: maximecapron

c'est une famille que j'ai mis en assemblage...

si je sélectionne les éléments un par un pour les rajouter à l'assemblage, ca marche... mais si je prends ma famille et que je l'a mets en assemblage, ca ne marche pas...

 

Message 9 sur 10
m.cheylan
en réponse à: SCéline

Bonjour,

Est-ce que les éléments de la famille sont crées en "modèle générique" et que dans les VV les modèles génériques sont cochés?

Message 10 sur 10
SCéline
en réponse à: maximecapron

Bonjour,

désolée pour le retard de réponse, je ne travaillais pas hier...

oui c'est un modèle générique, et oui dans VV ils sont cochés.

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report