Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Revit 2020 : Point de base, liens et angle fantôme

3 RÉPONSES 3
Répondre
Message 1 sur 4
mederic.ragon
371 Visites, 3 Réponses

Revit 2020 : Point de base, liens et angle fantôme

Bonjour à tous !

 

Je reviens vers la communauté des utilisateurs Revit afin de poser une question sur un point spécifique sensible qui me fait actuellement bien transpirer.

 

Sur Revit 2020 j'ai utilisé un gabarit maison pour démarrer un projet. J'ai également reçu une maquette de référence et une maquette architecte, ces deux dernières maquettes ont le même point de base.

 

J'ai donc récupéré les coordonnées communes du point de base dans ces maquettes : 

refmaquette.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Pour les mettre sur le point de base de mon fichier à moi :

mamaquette.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Pourtant lorsque je mets mes deux maquettes en lien dans ma maquette perso :

J'ai un décalage par rapport à la verticale de 0.19° de mes références ! Mes quadrillages et mes murs principaux sont très légèrement de biais alors que j'ai récupéré exactement le même point de base !  Le bâtiment étant assez grand les écarts deviennent vite ingérable !

decalage.PNG

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

J'ai bien réussi à faire des "rotations" à mes liens pour récupérer un alignement. Mais c'est une fausse solution car la synthèse avec les autres maquettes ou les exports IFC ou les comparaisons de maquette seront tout de même fausse à cause de ce décalage qui n'est pas corrigé. Ce n'est pas au lien de forcer une rotation, c'est à mon système de coordonnées d'être le même entre ma maquette et mes liens ! (Enfin je crois).

 

Voilà donc simplement ma question :

Comment corriger ce problème d'angle fantôme entre ma maquette et mes liens de manière propre et définitive ?

 

Merci beaucoup pour votre aide,

 

Je vous souhaite une bonne journée à tous,

 

 

Étiquettes (1)
3 RÉPONSES 3
Message 2 sur 4
Gaëtan_DENIS
en réponse à: mederic.ragon

SAlut,

 

Avec quelle option de liaison REVIT as tu lier les maquettes? Point de base projet à point de base projet?

 

Le mieux serait de mettre la maquette de référence en origine origine dans ton fichier issu de ton gabarit puis d’importer les coordonnées de cette maquette puis lier en emplacement partagé la maquette de l'archi. De manière à récupérer les X,Y,Z et rotation des maquettes.

 

A te lire

 

Gaëtan

Message 3 sur 4
mederic.ragon
en réponse à: Gaëtan_DENIS

Merci pour ton retour rapide,

 

Oui une fois que j'ai entré les coordonnées de mon point de base j'ai inséré mes liens de point de base à point de base (puisque c'est censé être ça ma référence commune, je me trompe ?). Est ce la chose à faire ?

 

Quand tu dis "lier en emplacement partagé" quelle différence cela fait avec le fait de lier par point de base ?

 

J'ai déjà des équipements d'implantés, si je modifie mes références est ce que cela va "corriger" le décalage ou je vais devoir tout recommencer ?

 

Merci pour tes réponses, en attendant tes retours je vais tester ce que tu m'as dit mais j'ai l'impression d'avoir déjà testé "l'export de coordonnées".

 

A bientôt.

 

Message 4 sur 4
mederic.ragon
en réponse à: Gaëtan_DENIS

Bonsoir,

 

J'ai tenté les manipulations que tu as conseillé.

Pour l'import des coordonnées cela me met les messages comme quoi j'ai déjà le même système de coordonnées entre mon lien et ma maquette.

Et mettre le lien en "Automatique à l'emplacement partagé" donne le même résultat qu'avec le point de base.

 

Comment faire pour que la verticale et l'horizontale de mon projet soit les mêmes que celles de mes liens ? 

(En gros est ce que je peux faire une rotation du 'Nord projet' et pas du "Nord Geographique" ?)

 

Merci d'avance

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report