Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Problème de graphisme sur élément de détail imbriqué

2 RÉPONSES 2
Répondre
Message 1 sur 3
Remy_MAURCOT
206 Visites, 2 Réponses

Problème de graphisme sur élément de détail imbriqué

Bonjour à toutes et à tous,

 

Je suis confronté à un problème de graphisme sur un élément de détail imbriqué dans une famille.

 

Je m'explique pour des raisons propre à la conception d'une famille de panneau de mur rideau comportant un vide je crée en parallèle un élément de détail avec une zone de masquage correspondant à la zone vide.

L'élément de détail est paramétrique sur la zone de masquage et se comporte correctement une fois chargée dans le projet en direct, la zone de masquage masque bien la partie qui m'intéresse.

Par contre si j'imbrique cet élément de détail dans ma famille alors une fois chargé dans le projet, cette famille qui comporte l'élément de détail n'affiche pas la zone de masquage et masque rien du tout

 

Pour plus de clarté voici une démo en image:

Famille élément de détail avec zone de masquage

Famille élément de détail avec zone de masquage.PNG

Famille chargée dans le projet (masque ok)

 

Projet avec élément de détail comportant zone de masquage OK.PNG

 

Cette même famille chargée dans une famille de panneau (même problème avec une autre catégorie), puis chargée dans le projet

Projet avec les deux familles.PNG

 

 

En gros l'imbrication de l'élément de détail rend le masque impossible, est-ce un bug un comportement normal, et au final comment définir un masquage dans une famille

 

Merci d'avance


Rémy MAURCOT
BIM Manager

Mon C.V.
Profil LinkedIn
2 RÉPONSES 2
Message 2 sur 3
Remy_MAURCOT
en réponse à: Remy_MAURCOT
Message 3 sur 3
Remy_MAURCOT
en réponse à: Remy_MAURCOT

J'ai trouvé ça en parallèle mais je n'arrive pas reproduire l’astuce.

http://revitez.blogspot.com/2010/06/composants-de-details-imbriques.html


Rémy MAURCOT
BIM Manager

Mon C.V.
Profil LinkedIn

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report