Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Nomenclature - Filtre "a une valeur"

7 RÉPONSES 7
RÉSOLU
Répondre
Message 1 sur 8
maxime.bourdin
582 Visites, 7 Réponses

Nomenclature - Filtre "a une valeur"

Bonjour,

Je créé régulièrement des nomenclatures dans mes projets afin de lister des équipements. Ceux-ci sont numérotés par un paramètre partagé "Numéro". Jusque là tout va bien.

Le problème se pose quand je souhaite trier mes éléments et n'afficher que ceux qui ont une valeur (pour le paramètre numéro) en faisant un filtre dans les paramètres de ma nomenclature, filtrer par > a une valeur . En fait, si je rentre une valeur "Numéro" à un équipement, il apparaitra dans la nomenclature, logique, mais si je supprime cette valeur... il reste dans la nomenclature et impossible de trouver la solution pour le supprimer de cette liste...

 

Sur mon image ci-dessous, on peut voir que j'ai attribué une valeur au paramètre "Numéro" a 4 Réservation, que j'ai ensuite supprimé ces valeurs (et que les cellules sont bien vide et non remplie par un espace par ex.) mais que les 4 réservations ne partent pas de ma nomenclature.

 

Je suis sur Revit 2020.2.5

 

Merci d'avance pour votre réponse qui me sera précieuse, car la seule solution à l'heure actuelle est de supprimer mes équipements et de les replacer et de les reparamétrer...

 

Nomenclature filtre.png

 

Étiquettes (1)
7 RÉPONSES 7
Message 2 sur 8

Bonjour, c'est peut-être bête mais si vous supprimer le filtre + ok puis remettez le filtre "a une valeur" ça ne fonctionne pas ?

Message 3 sur 8

Bonjour,

 

Merci pour votre réponse.

 

Malheureusement non, rien n'y fait... J'ai aussi pensé que la synchronisation allait corriger cela mais non, ni le relancement de revit, la suppression et la nomenclature... Rien, pour Revit il y a apparemment toujours une valeur à ce paramètre. Je me demande si ceci ne relève pas d'un bog du logiciel.

Message 4 sur 8

Et le paramètre "Numéro" est quoi comme type de paramètre ? Avez-vous essayer d'essayer avec un autre type ?

 1.jpg

Message 5 sur 8

C'est un paramètre "texte" (pour pouvoir entrer des valeurs comme P1, E1 etc).

J'ai voulu essayer la même manipulation sur un paramètre de type "nombre" mais du moment que l'on lui attribue une valeur il est impossible de la supprimer sans la remplacer par "0".

Ca aussi c'est un peu spécial... 😅

 

maximebourdin_0-1629442415709.png

 

Message 6 sur 8
maxime.bourdin
en réponse à: maxime.bourdin

Bon, visiblement mon problème est un mystère 😅

Message 7 sur 8
MetalFingerz
en réponse à: maxime.bourdin

Bonjour @maxime.bourdin ,

 

C'est un bug qui semble assez ancien mais n'est pas forcément corrigé car il a une solution bancale 😅 En fait, il faut utiliser "est plus grand que" et laisser la case à coté vide pour éviter que les valeurs vides ne s'affichent.

 

Capture d’écran 2021-08-23 à 16.11.54.png

Message 8 sur 8
maxime.bourdin
en réponse à: MetalFingerz

Merci !! 😄

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report