Communauté
BIM Revit, BIM et Autodesk Construction Cloud (ACC) - Français
Bienvenue sur le forum AEC francophone dédié aux solutions BIM de la société Autodesk. Cet espace est dédié aux professionnels et passionnés du secteur de l'Architecture, de l'Ingénierie et de la Construction (AEC) qui utilisent le logiciel Revit ainsi que les plateformes collaboratives d'Autodesk (ACC et Autodesk Forma). Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets, que vous soyez architecte, ingénieur, gestionnaire de projet ou tout autre acteur de l'AEC.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Modification d'une famille

5 RÉPONSES 5
RÉSOLU
Répondre
Message 1 sur 6
contact34
397 Visites, 5 Réponses

Modification d'une famille

Bonjour à tous,

 

Je rencontre un problème sur la modification d'une famille de ballon ECS, en effet je dois supprimer des raccords qui ne sont pas sur le modèle que je veux(il n'existe pas sous format rfa).

Comme vous pouvez le constater sur la capture ci-dessous, j'ai isoler les raccords à supprimer en les étirant avec les petites flèches, mais, lorsque j'en sélectionne un pour la supprimer, ça me sélectionne l'ensemble du bloc (Ballon plus raccord). Donc elle sont impossible à supprimer. 

à savoir que j'ai déjà décomposer le bloc. 

 

Comment faire pour les supprimer ?

 

Merci pour votre aide 😉

 

Jordan

contact_0-1606992955249.png

 

5 RÉPONSES 5
Message 2 sur 6
jfbrigaud
en réponse à: contact34

Bonjour,

     Ne s'agit-il pas d'une famille imbriquée? 

Quand vous êtes dans la famille et que vous sélectionnez le ballon, regardez si "Modifier la famille" n'apparait pas dans le ruban? si c'est le cas, en cliquant sur Modifier la famille vous allez ouvrir la famille imbriquée où la modification sera peut être possible. 

Message 3 sur 6
contact34
en réponse à: jfbrigaud

Bonjour,

Non malheureusement il ne s'agit pas d'une famille imbriquée.

Message 4 sur 6
jfbrigaud
en réponse à: contact34

Ok, difficile de dire sans avoir la famille, est-ce une vrai famille MEP? ou un objet 3D importé dans un RFA? 

Message 5 sur 6
patrick.emin
en réponse à: contact34

Bonjour @contact34 

Votre problème a-t-il été résolu? Si oui, pouvez vous nous indiquer de quelle façon pour que cela profite à la communauté, si non, pouvez vous nous apporter les précisions demandées de façon que nous puissions continuer à vous aider?

Si une des réponses à votre question résout votre problème, vous a permis de le comprendre ou contribue significativement à sa résolution, voulez vous avoir l'amabilité de cliquer sur le bouton "Accepter comme solution" en bas de la réponse? Merci.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or
Message 6 sur 6
contact34
en réponse à: patrick.emin

Bonjour,

J'ai résolu mon problème effectivement, en effet il suffisait d'exporter la famille en DWG 3D et de supprimer les raccords et de réinsérer le DWG dans la famille.

Merci.

 

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report